depanntout :: depannage TV LCD Plasma ordinateur electroménager depannage TV LCD Plasma ordinateur electroménager depannage TV LCD Plasma ordinateur electroménager
Revenir en haut
Aller en bas
depanntout Forum Index

depanntout
dépannage TV LCD Plasma ordinateur électroménager

Register
depanntout Forum IndexFAQPortailSearchMemberlist Usergroups 
 ProfileProfile  Log in to check your private messagesLog in to check your private messages   Log inLog in 

ampli-tuner ONKYO
Goto page: 1, 2, 3  >

 
Post new topic   Reply to topic    depanntout Forum Index -> Dépannages hautes et basses fréquences -> Appareils HF/BF/Hifi et divers -> Amplis
Previous topic :: Next topic  
Author Message
LEGER
Débutant
Débutant

Offline

Joined: 16 May 2019
Posts: 25
Localisation: ETRECHY
Masculin Lion (24juil-23aoû)

PostPosted: Thu 16 May - 19:01 (2019)    Post subject: ampli-tuner ONKYO Reply with quote

Bonjour à tous,


C'est mon premier message, donc pardonnez-moi si je fais quelques erreurs de "procédure".


J'ai un ampli-tuner TX-8050 ONKYO qui est devenu muet, enfin presque : parfois il daigne fonctionner (1 fois sur 50 environ).


Toutes les parties tuner et préamplis divers semblent fonctionner.


J'ai l'impression qu'il y a un fonctionnement un peu "anarchique" d'un relais au démarrage. Parfois il colle et là l'appareil fonctionne tout de suite; parfois il colle 5 secondes après le démarrage et là encore l'ampli fonctionne. Malheureusement, souvent il ne colle pas et là, silence radio.


Evidemment, je n'ai pas le schéma.


Avant de tout démonter à l'aveugle, un membre du forum pourrait t'il me venir en aide.


Merci d'avance.


C. Léger
______________
ChappeLéger


Back to top
Publicité






PostPosted: Thu 16 May - 19:01 (2019)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
ben54
Débutant
Débutant

Offline

Joined: 28 Oct 2015
Posts: 18
Localisation: bzh
Masculin Verseau (20jan-19fev)

PostPosted: Thu 16 May - 22:10 (2019)    Post subject: ampli-tuner ONKYO Reply with quote

Hello,


Si cela vient des relais, je dois en avoir en stock car j'avais récupéré pas mal de pièces d'Onkyo...


Il faudrait mesurer la tension d'alimentation aux bornes de la bobine des relais et comparer.

Si les tensions difère, c'est que le problème vient de l'alimentation du relais.

Si toutes les valeurs sont toute les mêmes c'est que le relai est défectueux et donc à changer


LB
______________
tout marche......??


Back to top
FIFI59
Amateur
Amateur

Offline

Joined: 19 Nov 2014
Posts: 107
Localisation: Nord 59
Masculin

PostPosted: Fri 17 May - 14:57 (2019)    Post subject: ampli-tuner ONKYO Reply with quote

Bonjour à tous,


Je n'ai pas le schéma de ton ampli, mais en général, le relais est commandé pas un circuit de sécurité qui contrôle la tension de sortie des "push-pull" si elle est bien à zéro volt pour éviter de cramer tes enceintes acoustique. Tu pourrais avoir une dérive de certains composants et avoir une tension  positive ou négative en sortie.
Pour le vérifier, il faut mesurer la sortie HP avant le contact relais, directement au point commun des deux transistors de sortie. 
Il faut également contrôler toutes les tensions d'alimentations qui pourraient êtres source du problème.


Cordialement FIFI59
 


Back to top
LEGER
Débutant
Débutant

Offline

Joined: 16 May 2019
Posts: 25
Localisation: ETRECHY
Masculin Lion (24juil-23aoû)

PostPosted: Fri 17 May - 15:01 (2019)    Post subject: Ampli-tuner ONKYO Reply with quote

Merci pour ta réponse.
Pour l'instant, j'essaie de désolidariser les petites platines préampli et le tuner de la carte mère où se trouve l'ampli de puissance. Et c'est coton, les petits connecteurs en nappe ont tendance à se casser.
Donc, dès que je peux atteindre le côté cuivre de l'ampli pour faire quelques constatations, je te tiens au courant.
Evidemment, ce qui m'aiderais beaucoup, c'est de trouver le schéma.
Merci pour ton aide et à bientôt.
C. Léger
______________
ChappeLéger


Back to top
LEGER
Débutant
Débutant

Offline

Joined: 16 May 2019
Posts: 25
Localisation: ETRECHY
Masculin Lion (24juil-23aoû)

PostPosted: Fri 17 May - 15:03 (2019)    Post subject: ampli-tuner ONKYO Reply with quote

Merci pour ce renseignement, dès que j'aurai pu atteindre la carte mère, je ferai ces vérifs.
A plus tard pour dire où j'en suis.
Cordialement
C. Léger
______________
ChappeLéger


Back to top
FIFI59
Amateur
Amateur

Offline

Joined: 19 Nov 2014
Posts: 107
Localisation: Nord 59
Masculin

PostPosted: Fri 17 May - 15:11 (2019)    Post subject: ampli-tuner ONKYO Reply with quote

Bonjour,

le service manuel est là : https://elektrotanya.com/onkyo_tx-8050-b_s_sm.pdf/download.html#dl


cordialement fifi59


PS: si tu démontes tout tu ne pourras rien mesurer...


Back to top
LEGER
Débutant
Débutant

Offline

Joined: 16 May 2019
Posts: 25
Localisation: ETRECHY
Masculin Lion (24juil-23aoû)

PostPosted: Fri 17 May - 19:01 (2019)    Post subject: ampli-tuner ONKYO Reply with quote

Une vraie galère pour pouvoir atteindre le cuivre de la carte mère!
Je pense qu'in ne s'en remettra pas.
Toutefois j'ai pu voir les branchements des relais (6, qui dit mieux ?). Comme tu le dit, je ne peux rien mesurer puisque tout est en l'air.
J'ai quand même fait un  test en appliquant du 12 Vcc issu d'une alim extérieure sur les bobines des relais.
Ils commutent bien (à l'oreille) sous une tension de 12 V. 
Par contre sur le couple des relais montés au niveau des sorties HP, il y en a un qui consomme 45 mA au collage et l'autre 90 mA.
Peut-être est-ce là mon problème ? Qu'en pensez-vous ? De toute façon, au point où il en est…
Merci pour vos idées.
C. Léger 
______________
ChappeLéger


Back to top
guigui4571
Ingénieur
Ingénieur

Offline

Joined: 30 Oct 2015
Posts: 2,356
Localisation: oise
Masculin Bélier (21mar-19avr)

PostPosted: Fri 17 May - 22:14 (2019)    Post subject: ampli-tuner ONKYO Reply with quote

Hello,
dans le sm il donne pas la valeur d'offset. Mais il y a tout ce qu'il faut côté repos.
Déjà contrôle sur les sortie hp en mode continu avec ton testeur la ddp en mV entre droite en masse puis gauche et masse. Voie A ou B selon ton sélecteur de sortie.
______________
Tu es libre de penser que tu es con
Mais tu es con de penser que tu es libre.
(Auteur inconnu. Mur de Berlin)


Back to top
FIFI59
Amateur
Amateur

Offline

Joined: 19 Nov 2014
Posts: 107
Localisation: Nord 59
Masculin

PostPosted: Sat 18 May - 07:02 (2019)    Post subject: ampli-tuner ONKYO Reply with quote

Bonjour Leger


Il est risqué d'injecter des tensions dans un circuit. les relais sont commandés par des transistors (Q5301 et Q5302), et les l'alimenter à l'envers il n'aime pas cela. je t'ai donné le lien pour le schéma.
En premier tu dois contrôler toutes tes tensions d'alimentation, (une dissymétrie peut causer un offset)  ensuite les brasures (profite qu'il est démonté).
je te rappelle que sans signal, à la sortie des push pull tu dois avoir zéro volt. si il y a un offset, la sécurité n'enclenchera pas tes relais.
schéma page 10 voir les lignes IPROTECT ET VPROTECT  surtout la V PROTECT.
bon courage 


Cordialement FIFI59




   


Back to top
LEGER
Débutant
Débutant

Offline

Joined: 16 May 2019
Posts: 25
Localisation: ETRECHY
Masculin Lion (24juil-23aoû)

PostPosted: Sat 18 May - 17:58 (2019)    Post subject: ONKYO Reply with quote

Merci pour le lien vers le schéma, je n'ai pas encore eu le temps d'y aller.
Pour les mesures à vide, c'est tout à fait impossible; pour accéder au cuivre de la carte "mère" ampli de puissance, il m'a fallu débrancher la face avant, donc la mise sous tension, je n'y parviendrai pas.
C'est pour ça que j'ai tenté le test des relais avec une alim externe.
Cette différence de consommation des bobines, ça ne vous semble pas important ?
Merci pour votre aide.
C. Léger 
______________
ChappeLéger


Back to top
LEGER
Débutant
Débutant

Offline

Joined: 16 May 2019
Posts: 25
Localisation: ETRECHY
Masculin Lion (24juil-23aoû)

PostPosted: Sat 18 May - 18:29 (2019)    Post subject: ampli-tuner ONKYO Reply with quote

Je reprend le fil après consultation du schéma.
Je pense finalement que ces 2 relais RL501 & 502 ne doivent pas être en cause puisqu'aucune des voies A et B ne fonctionnent. Ces relais semblent chacun lié à une sortie.
Je me trompe ?
Merci fifi59 pour ton avis.
C. Léger
______________
ChappeLéger


Back to top
guigui4571
Ingénieur
Ingénieur

Offline

Joined: 30 Oct 2015
Posts: 2,356
Localisation: oise
Masculin Bélier (21mar-19avr)

PostPosted: Sat 18 May - 21:56 (2019)    Post subject: ampli-tuner ONKYO Reply with quote

Le sélecteur out permet une sélection A ou B et A et B tout ceci valable si il n' y a pas de soucis. Le mieux est de se caler avec le multi en dc Sur P5001 et P5002 (pour le bias ou repos) et de mesurer à l'allumage la ddp. En suite pareil mais en prenant en réf le châssis puis de pointer sur P5001 + puis - et P5002 + puis - (pour l'offset dc de sortie qu'il y a toujours mais qui n'est jamais nul).
Cela fait 6 mesures à effectuer, cela donnera à mon sens une bonne base. D'ailleurs faut toujours commencer par là avant de démonter le bouzin.
______________
Tu es libre de penser que tu es con
Mais tu es con de penser que tu es libre.
(Auteur inconnu. Mur de Berlin)


Back to top
FIFI59
Amateur
Amateur

Offline

Joined: 19 Nov 2014
Posts: 107
Localisation: Nord 59
Masculin

PostPosted: Sun 19 May - 08:33 (2019)    Post subject: ampli-tuner ONKYO Reply with quote

Bonjour Leger


si il y a un défaut sur une voie, la protection coupe les deux. 


Tu as deux alims, une petite stand-by et une grosse qui alimente le gros transfo. il faut déjà savoir si le relais RL901 s'enclenche pour alimenter T-901.
Pour la petite tu dois avoir du +10VS et +12VD au connecteur JL906B.
Pour la plus grosse du plus et moins 56 volts. il faudra contrôler les deux régulateurs Q911 et Q912 qui te donne du + et - 15 volts pour alimenter tes ampli-op
Contrôle aussi toutes les brasures des composants montés sur radiateurs, et aussi les grosses résistances. (tout ce qui peut chauffer).
Ensuite une fois remonté tu contrôleras sous tension que tu as bien zéro volt en sortie des transistors de sorties, sur les self L5001 pour la voir L et L5002 pour la voir R
si il y a un problèmes sur le + et - 15 volts les deux voies seront en défaut, si les alims sont OK, probablement une seule voie, dans ce cas on peut prendre celle qui fonctionne comme référence pour les tensions à mesurer.


je reste à ta disposition pour mener à bien ton dépannage.


Cordialement FIFI59 


  


Back to top
LEGER
Débutant
Débutant

Offline

Joined: 16 May 2019
Posts: 25
Localisation: ETRECHY
Masculin Lion (24juil-23aoû)

PostPosted: Mon 20 May - 18:55 (2019)    Post subject: ampli-tuner ONKYO Reply with quote

Bonjour ami(s) dépanneurs,
Il est très difficile de faire des mesures car il faut que la face avant soit sous tension pour que l'ampli soit alimenté.
Et dans ces conditions, vu la longueur des nappes, il est impossible d'intervenir sur la face cuivre.
Toutefois, j'ai noté 2 infos importantes
- les régulateurs +/- 15V délivrent pour l'un + 15 V pour l'autre -12 V, 
- il arrive une tension alternative de l'ordre de 40 V sur les gros fils notée Green et Yellow, mais rien au niveau de la sortie continu sur les gros fils Red et Blue, donc les relais entre les deux ne doivent pas commuter (à mon avis).
Si le -15 est "écrasé" à -12, il doit y avoir un surcroit de consommation quelque part, mais où ? That is the question ! Et comme il est impossible de désolidariser les petits connecteurs en nappe sans tout casser, je suis un peu coincé.
Comme de temps en temps il arrivait à fonctionner, je pense qu'en forçant un peu ce -15 rachitique, on pourrait peut être avoir une réaction ?
Qu'est-ce que vous en pensez ?
Merci d'avance pour votre aide passée et future.


C. Léger
______________
ChappeLéger


Back to top
guigui4571
Ingénieur
Ingénieur

Offline

Joined: 30 Oct 2015
Posts: 2,356
Localisation: oise
Masculin Bélier (21mar-19avr)

PostPosted: Mon 20 May - 20:24 (2019)    Post subject: ampli-tuner ONKYO Reply with quote

Hello,
on va reprendre de façon logique et sans précipitation si tu veux bien.
Déjà l'ampli seul (sans source audio, sans hp), juste relié au secteur. Ensuite juste retirer le capot supérieur et c'est tout dans l'immédiat.
Repère les jumper noté P5001 et P5002, 2 petit connecteur avec des pointes.
Tu allume l'ampli, tu met ton multi (en mV continu) sur la masse châssis de l'ampli enfin la borne com, puis tu viens pointer sur chaque pointes de P5001 (+ puis -), pareil sur P5002 (+ puis -). Tout ceci en évitant de riper, bricole toi une rallonge isolé que tu raccorde sur chaque pointe avant allumage de l'ampli.
Post ensuite tes mesures ici:
- P5001 + = ??mV

- P5001  - = ??mV

- P5002 + = ??mV

- P5002  - = ??mV
Je ne peux pas faire plus clair, désolé.
______________
Tu es libre de penser que tu es con
Mais tu es con de penser que tu es libre.
(Auteur inconnu. Mur de Berlin)


Back to top
FIFI59
Amateur
Amateur

Offline

Joined: 19 Nov 2014
Posts: 107
Localisation: Nord 59
Masculin

PostPosted: Tue 21 May - 08:56 (2019)    Post subject: ampli-tuner ONKYO Reply with quote

Bonjour Leger


Tu aurais donc un problème sur le - 15 volts. Comme tu le dis 2 possibilités, surconsommation: facilement mesurée sur la résistance R922 (8.2 ohms 1W) : tu dois avoir 158 mA (référence schéma). 
Ou régulateur HS, ou brasures HS sur le régulateur et la résistance R922 (contrôler sa valeur). 
Attention le brochage des régulateurs n'est pas pareil pour les régulateurs négatifs.


Il est difficile de suivre  plusieurs avis pour mener à bien un dépannage, aussi je m'efface  de la discussion, et je laisse Guigui continuer. Je continuerais à vous suivre.


Cordialement FIFI59
  


Back to top
LEGER
Débutant
Débutant

Offline

Joined: 16 May 2019
Posts: 25
Localisation: ETRECHY
Masculin Lion (24juil-23aoû)

PostPosted: Tue 21 May - 09:11 (2019)    Post subject: ampli-tuner ONKYO Reply with quote

Bonjour à vous tous,
J'ai fait ce matin les mesures demandées.
J'ai trouvé les points test, mais pas de + ou de -, mais des "deltas" pleins ou vides.
Pour ce qui est des mesures effectuées avec appareil digital:
P5001 delta vide : -16,9 mV
P5001 delta plein : - 23,5 mV
P5002 delta vide : - 4,9 mV
P5002 delta plein : - 5,6 mV


Voilà, il ne me reste plus qu'à attendre vos conclusions.


Cordialement.


C. Léger
______________
ChappeLéger


Back to top
LEGER
Débutant
Débutant

Offline

Joined: 16 May 2019
Posts: 25
Localisation: ETRECHY
Masculin Lion (24juil-23aoû)

PostPosted: Tue 21 May - 18:17 (2019)    Post subject: Ampli-tuner ONKYO Reply with quote

Bonjour
En réponse à FIFI59, je fais mon mea-culpa. Les régulateurs + et - 15V fonctionnent normalement, je n'avais pas pensé à la disposition des broches différente pour le - 15.
La mesure de consommation est tout à fait normale puisque j'obtiens 1,3 V aux bornes de la résistance.
Par contre, il est clair que l'ampli de puissance n'est pas alimenté. Les relais (en série ??) disposés après le pont de redressement ne sont pas collés.
A bientôt pour tes idées.
Merci.


C. Léger
______________
ChappeLéger


Back to top
guigui4571
Ingénieur
Ingénieur

Offline

Joined: 30 Oct 2015
Posts: 2,356
Localisation: oise
Masculin Bélier (21mar-19avr)

PostPosted: Tue 21 May - 20:39 (2019)    Post subject: ampli-tuner ONKYO Reply with quote

Hello,
donc pour résumer le repos sera à régler, déséquilibre canal droite et gauche.
Ensuite, un relais principal piloté par un standby, celui-ci on l'écarte car l'ampli se lance.
Ensuite il y a 6 relais avec comme point commun l'alim positive +26.65vdc à vide ou +25.62vdc en charge.

Donc dans l'ordre après transfo:
-en premier RL913 et RL914 en série (25.62/2= 18.81vdc pour chaque bobine) puis l'inter mos Q914 qui met à la masse se petit monde si le signal SEC1H est à 0.6vdc

-puis RL911 et RL912 en série aussi (25.62/2= 18.81vdc pour chaque bobine) puis l'inter mos Q913 qui met à la masse se petit monde si le signal APOWER est à 0.6vdc

-puis RL501 et RL502 qui eux sont en parallèle, donc ce sont surement des bobines en 24vdc: RL501 se fait mettre à la masse par Q5301 si SPA monte à 0.6vdc puis RL502 se fait mettre à la masse par Q5302 si SPB monte à 0.6vdc.



Sur les 6 qui colle et qui ne colle pas?
______________
Tu es libre de penser que tu es con
Mais tu es con de penser que tu es libre.
(Auteur inconnu. Mur de Berlin)


Back to top
LEGER
Débutant
Débutant

Offline

Joined: 16 May 2019
Posts: 25
Localisation: ETRECHY
Masculin Lion (24juil-23aoû)

PostPosted: Wed 22 May - 19:00 (2019)    Post subject: Ampli-tuner ONKYO Reply with quote

Bonjour Guigui et les Autres,


Suite à ton intervention d'hier, j'ai fais quelques investigations au niveau des relais.


Déjà, les transistors Q913 et Q914 sont correctement alimentés en 26 Vcc. les commandes APOWER & SEC1H, là je ne sais pas.


J'ai essayé de détecter à l'oreille et au doigt les relais qui collent ou non : pas facile à interpréter, mais on perçoit collage puis décollage.


J'ai mesuré la tension Vca entre yellow et red : on passe lors de la mise sous tension de 0 à 84 Vca environ.


Même mesure entre green et blue: on passe de 0 à 63 puis 84 Vca avec un délai d'environ 1 s entre chaque étape.


Ensuite, mesure entre yellow et green : on passe lors de la mise sous tension de 0 à 84 Vca environ.


Même mesure entre red et blue: on passe de 0 à 42 puis 84 Vca avec un délai d'environ 1 s entre chaque étape. 

 
Il y a peut-être là une piste ? Pour les deux autres relais aux sorties HP, je ne sais pas trop comment faire; à l'oreille un peu plus de bruit sur le RL502, mais ?? 
En tous cas, aucun son de commutation sur les enceintes. 

 
Voilà, si tout ça te donne une idée… 

 
Merci pour ton aide. 

 
Au plaisir de te lire. 

 
C. Léger 
 



______________
ChappeLéger


Back to top
guigui4571
Ingénieur
Ingénieur

Offline

Joined: 30 Oct 2015
Posts: 2,356
Localisation: oise
Masculin Bélier (21mar-19avr)

PostPosted: Wed 22 May - 20:59 (2019)    Post subject: ampli-tuner ONKYO Reply with quote

Hello,
ok, donc faut mettre le focus sur le relayage du RED/BLUE, via les 4 relais. Pour ceux des hp c'est l'étape suivante mais aucune raison qui ne collent pas si on règle le blem avec les 4 relais en amont, parc qu’il y a un schmil.

On se re demain si tu veux bien.
______________
Tu es libre de penser que tu es con
Mais tu es con de penser que tu es libre.
(Auteur inconnu. Mur de Berlin)


Back to top
Contenu Sponsorisé






PostPosted: Today at 11:51 (2019)    Post subject: ampli-tuner ONKYO

Back to top
Display posts from previous:   
Post new topic   Reply to topic    depanntout Forum Index -> Dépannages hautes et basses fréquences -> Appareils HF/BF/Hifi et divers -> Amplis All times are GMT + 2 Hours
Goto page: 1, 2, 3  >
Page 1 of 3

 
Jump to:  

Portal | Index | Free forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group