Forum de dépannage TV LCD Plasma ordinateur électroménager videos informatique LED CRT PC moniteur imprimante voiture schemas divers panne vente échange Forum de dépannage TV LCD Plasma ordinateur électroménager videos informatique LED CRT PC moniteur imprimante voiture schemas divers panne vente échange Forum de dépannage TV LCD Plasma ordinateur électroménager videos informatique LED CRT PC moniteur imprimante voiture schemas divers panne vente échange
Revenir en haut
Aller en bas
depanntout Forum Index

depanntout
Forum de dépannage TV LCD Plasma ordinateur électroménager/ Troubleshooting Forum TV LCD Plasma computer home appliance

Register
depanntout Forum IndexFAQPortailSearchMemberlist Usergroups 
 ProfileProfile  Log in to check your private messagesLog in to check your private messages   Log inLog in 

TV SONY 40R470a - pas d'image, pb rétro-éclairage?


 
Post new topic   Reply to topic    depanntout Forum Index -> Dépannages TV -> TV LCD-LED -> Sony
Previous topic :: Next topic  
Author Message
no_34
Nouveau venu
Nouveau venu

Offline

Joined: 17 Sep 2019
Posts: 5
Localisation: montpellier
Masculin

PostPosted: Tue 17 Sep - 12:09 (2019)    Post subject: TV SONY 40R470a - pas d'image, pb rétro-éclairage? Reply with quote

Bonjour à tous,

Alors que j’allais à la décharge pour y laisser des restes du jardin, je suis tombé sur une télé sony 40R470a posé délicatement dans un bac.
Elle était là, en super état apparent et je me suis dit, elle irait super bien au chalet des grands-parents pour y remplacer la vieille panasonic cathodique qui doit bien avoir plus d’une quinzaine d’année…

Je l’ai donc branché en rentrant, la led rouge s’allume, puis en appuyant sur le bouton de démarrage, la led tourne au vert mais pas d’image. C’était trop beau pour être vrai !

J’ai ouvert la bête et tester le passage du courant au niveau du fusible, RAS

Puis, en regardant quelques sujets identiques sur des forums, j’ai fait le test d’éclairage de l’écran avec une lampe, et miracle, je vois le logo sony qui s’affiche à l’écran. Ce serait donc la partie alimentation du rétro éclairage?

Je n'ai rien tenter d’autre pour le moment, si vous avez une idée (ou une solution :p ), merci d’avance


Bonne journée


EDIT : j'ai également trouvé le guide de réparation que je suis en train de potasser : https://www.electronica-pt.com/esquema/tv/sony-esquemas-tv/sony-kdl-40r470b…


Last edited by no_34 on Tue 17 Sep - 12:11 (2019); edited 1 time in total
Back to top
Publicité






PostPosted: Tue 17 Sep - 12:09 (2019)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
no_34
Nouveau venu
Nouveau venu

Offline

Joined: 17 Sep 2019
Posts: 5
Localisation: montpellier
Masculin

PostPosted: Tue 17 Sep - 12:10 (2019)    Post subject: TV SONY 40R470a - pas d'image, pb rétro-éclairage? Reply with quote




Back to top
no_34
Nouveau venu
Nouveau venu

Offline

Joined: 17 Sep 2019
Posts: 5
Localisation: montpellier
Masculin

PostPosted: Tue 17 Sep - 12:40 (2019)    Post subject: TV SONY 40R470a - pas d'image, pb rétro-éclairage? Reply with quote

une petite mise à jour après avoir continué quelques tests :

J'ai allumé un décodeur externe tnt sur une chaine, puis je l'ai connecté au téléviseur sur le port hdmi.

J'ai réussi à mettre le bon canal sur la télé et le son s'est mis à fonctionner, et avec la lampe, je vois bien l'image en arrière plan...


Back to top
Giov
Ingénieur
Ingénieur

Offline

Joined: 04 Nov 2014
Posts: 3,017
Localisation: Seine-et-Marne
Masculin Poissons (20fev-20mar)

PostPosted: Tue 17 Sep - 14:00 (2019)    Post subject: TV SONY 40R470a - pas d'image, pb rétro-éclairage? Reply with quote

Bonjour,
C'est cette référence pour les bandes LEDS :
5 pièces/lot 100% NEUF POUR SONY KLV-40R470A SVG400A81_REV3_121114 5LED 1 pièces = 5LED
...sur Aliexpress....!






J'ai le MÊME TV....! Et je l'ai réparé il y a quelques mois en changeant 5 bandes leds , au lieu des 10....mais c'est du à une erreur de commande, croyant qu'il y avait la totalité(10)...!
______________
Amicalement...!
Giov


Back to top
no_34
Nouveau venu
Nouveau venu

Offline

Joined: 17 Sep 2019
Posts: 5
Localisation: montpellier
Masculin

PostPosted: Tue 17 Sep - 14:20 (2019)    Post subject: TV SONY 40R470a - pas d'image, pb rétro-éclairage? Reply with quote

tu veux dire par là que mon problème vient des bandes led, en es-tu sûr?


il ne faudrait pas que je teste si l'alimentation des led n'est pas défaillante d'abord?


Back to top
pappyserge
Administrateur
Administrateur

Offline

Joined: 23 Dec 2013
Posts: 19,056
Localisation: Paname
Masculin Sagittaire (22nov-21déc)

PostPosted: Tue 17 Sep - 14:53 (2019)    Post subject: TV SONY 40R470a - pas d'image, pb rétro-éclairage? Reply with quote

Bonjour No_34
Bonjour Giov
La priorité est de contrôler les LED, avant de toucher à l'alim.
pappyserge
______________
Following members like this message:
no_34 (17/09/19)


Back to top
no_34
Nouveau venu
Nouveau venu

Offline

Joined: 17 Sep 2019
Posts: 5
Localisation: montpellier
Masculin

PostPosted: Tue 17 Sep - 15:36 (2019)    Post subject: TV SONY 40R470a - pas d'image, pb rétro-éclairage? Reply with quote

bonjour Serge,
Qu'entends tu exactement par "contrôler les LED" ? (je suis vraiment novice dans ce genre de réparation Embarassed )
Faut-il que je teste, led par led, si elles fonctionnent? comme sur cette vidéo : https://www.youtube.com/watch?v=F08DxofZKwE


Back to top
pappyserge
Administrateur
Administrateur

Offline

Joined: 23 Dec 2013
Posts: 19,056
Localisation: Paname
Masculin Sagittaire (22nov-21déc)

PostPosted: Tue 17 Sep - 15:52 (2019)    Post subject: TV SONY 40R470a - pas d'image, pb rétro-éclairage? Reply with quote

No_34
C'est comme sur la vidéo
Les LED se contrôle une à une multi en position diode, la LED doit s'allumer, ou bien inverse les broches du multi.
Soit tu décolles le diffuseur transparent rond et tu le recolles après test, comme sur les 2 photos et bien
repairer son emplacement à 3 points. Ou bien on peu passer 2 aiguilles sous le diffuseur pour atteindre l'anode et cathode.
Les 2 aiguilles fixées aux broches du multi.

Led grillée: ne s'allume pas


Led bonne: allumée


Soit tu grattes les piste sur la rampe, à l'extérieur du diffuseur pour tester la LED (cadré vert sur la photo) plus facile.
Certaines rampes de LED ont un point de repaire sur la piste.


Il est préférable de gratter les pistes..Le recollage des diffuseurs est très compliqué.


On trouve aussi ces barres de LED dans certains modèles, là c'est plus facile à contrôler


Si les LED ne s'allument pas avec ton multi, tu peux mettre 2 piles de 1,5v en série pour des 3v et 4 piles pour des 6v.
Comme ceci:

Ou bien comme ceci si il y a un diffuseur sur les LED, en grattant les pistes:

pappyserge
______________


Back to top
Giov
Ingénieur
Ingénieur

Offline

Joined: 04 Nov 2014
Posts: 3,017
Localisation: Seine-et-Marne
Masculin Poissons (20fev-20mar)

PostPosted: Tue 17 Sep - 18:10 (2019)    Post subject: TV SONY 40R470a - pas d'image, pb rétro-éclairage? Reply with quote

Bonjour No_34,

Voici le lien correspondant au dépannage de mon TV de même type que le tien :

https://www.depanntout.com/t5999-TV-SONY-KDL40R470A.htm?start=21



...La partie schéma du 185 V de l'alimentation des LEDS :




....Le schéma complet :

https://www.cjoint.com/c/IIrqobNmcQw




______________
Amicalement...!
Giov


Back to top
Display posts from previous:   
Post new topic   Reply to topic    depanntout Forum Index -> Dépannages TV -> TV LCD-LED -> Sony All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  

Portal | Index | Free forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group