Forum de dépannage TV LCD Plasma ordinateur électroménager videos informatique LED CRT PC moniteur imprimante voiture schemas divers panne vente échange Forum de dépannage TV LCD Plasma ordinateur électroménager videos informatique LED CRT PC moniteur imprimante voiture schemas divers panne vente échange Forum de dépannage TV LCD Plasma ordinateur électroménager videos informatique LED CRT PC moniteur imprimante voiture schemas divers panne vente échange
Revenir en haut
Aller en bas
depanntout Forum Index

depanntout
Forum de dépannage TV LCD Plasma ordinateur électroménager/ Troubleshooting Forum TV LCD Plasma computer home appliance

Register
depanntout Forum IndexFAQPortailSearchMemberlist Usergroups 
 ProfileProfile  Log in to check your private messagesLog in to check your private messages   Log inLog in 

[Résolu] MICRO ONDES SAMSUNG CQ 138 T -G


 
Post new topic   Reply to topic    depanntout Forum Index -> Dépannages Electroménagers -> Micro-ondes -> Samsung
Previous topic :: Next topic  
Author Message
goldyve
Amateur
Amateur

Offline

Joined: 13 Nov 2014
Posts: 241
Localisation: Yvelines
Masculin Scorpion (23oct-21nov)

PostPosted: Sun 12 Jan - 17:57 (2020)    Post subject: [Résolu] MICRO ONDES SAMSUNG CQ 138 T -G Reply with quote

Bonsoir à tous !  Wink


mon gendre a un problème avec son four combiné micro ondes


SAMSUNG


CQ 138 T -G  ( 2012 )


le four chaleur tournante ok


en fonction micro ondes =  le fusible 50 KV   800 mA  saute au départ


changé = idem


je n'ai pas été chercher plus...


le gros transfo n'a pas l'ai brulé


merci @+


Bernard




Back to top
Publicité






PostPosted: Sun 12 Jan - 17:57 (2020)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
pappyserge
Administrateur
Administrateur

Online

Joined: 23 Dec 2013
Posts: 19,084
Localisation: Paname
Masculin Sagittaire (22nov-21déc)

PostPosted: Sun 12 Jan - 18:34 (2020)    Post subject: [Résolu] MICRO ONDES SAMSUNG CQ 138 T -G Reply with quote

Bonjour Bernard
Je ne sais pas si il y a un "seul" fusible dans l'appareil.
http://www.tout-electromenager.fr/forum_lecture-65550-2-6.html
pappyserge
______________


Back to top
goldyve
Amateur
Amateur

Offline

Joined: 13 Nov 2014
Posts: 241
Localisation: Yvelines
Masculin Scorpion (23oct-21nov)

PostPosted: Sun 12 Jan - 18:39 (2020)    Post subject: [Résolu] MICRO ONDES SAMSUNG CQ 138 T -G Reply with quote

 Bonsoir Pappy Serge merci 


 il n'y a qu'un petit fusible alim générale qui est bon


et le gros 50 KV 800 mA dans sa protection plastique qui va du condensateur au transfo c'est lui qui saute tout de suite


@+
merci


 B


Back to top
goldyve
Amateur
Amateur

Offline

Joined: 13 Nov 2014
Posts: 241
Localisation: Yvelines
Masculin Scorpion (23oct-21nov)

PostPosted: Sun 12 Jan - 20:10 (2020)    Post subject: [Résolu] MICRO ONDES SAMSUNG CQ 138 T -G Reply with quote

Re Salut !


J'ai essayé d'avancer...


 Le condensateur marqué 1 µ F  = mesuré 1 µ F   ( déchargé !! non raccordé bien sûr ! )


 le MAGNETRON = débranché  entre bornes 0,8 Ω ...?   et aucune des 2 bornes à la masse


le TRANSFO = débranché = au secondaire( les 2 fils fins )= 2,6 Ω
       au primaire = 2 x gros fils rouges qui vont au condo et diode = 0,8 Ω  entre ces 2 fils rouges   et aucun de ces 2 x fils à la masse
       il y a aussi une 3ème borne ( cosse du bobinage ) de ce côté qui va à un côté de la résistance HT  = elle mesure 160 Ω par rapport à la masse ( ? )


la PLAQUE MICA =  elle a une "sale gueule "  Crying or Very sad    brunie et un peu boursoufflée par endroit ! serait elle en cause ?


voila....qu'en pensez vous ?


voir photos


merci   bonne soirée


Bernard


Back to top
goldyve
Amateur
Amateur

Offline

Joined: 13 Nov 2014
Posts: 241
Localisation: Yvelines
Masculin Scorpion (23oct-21nov)

PostPosted: Sun 12 Jan - 20:14 (2020)    Post subject: [Résolu] MICRO ONDES SAMSUNG CQ 138 T -G Reply with quote

les photos !







Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 05 Jan 2019
Posts: 1,031
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Sun 12 Jan - 20:58 (2020)    Post subject: [Résolu] MICRO ONDES SAMSUNG CQ 138 T -G Reply with quote

Bonsoir à tous,

Goldyve,
Voir aussi la diode HT.
Bon dépannage.

Cordialement Jules
______________
Ancien membre actif sur le forum téléservice.


Last edited by jules150 on Wed 15 Jan - 21:56 (2020); edited 1 time in total
Back to top
goldyve
Amateur
Amateur

Offline

Joined: 13 Nov 2014
Posts: 241
Localisation: Yvelines
Masculin Scorpion (23oct-21nov)

PostPosted: Sun 12 Jan - 22:09 (2020)    Post subject: [Résolu] MICRO ONDES SAMSUNG CQ 138 T -G Reply with quote

 merci jules ! Wink


la diode ht = je vais essayer de la tester à l'ohmetre  OU échanger par une autre en récup


le reste = magnetron  transfo semblent bons ?


la plaque mica serait elle en cause ?


dans d'autres cas = fusible changé plus de problème


merci  @+


Bernard


Back to top
Andre01
Ingénieur
Ingénieur

Offline

Joined: 08 Nov 2014
Posts: 474
Localisation: Ain / Lyon
Masculin Cancer (21juin-23juil)

PostPosted: Mon 13 Jan - 09:54 (2020)    Post subject: [Résolu] MICRO ONDES SAMSUNG CQ 138 T -G Reply with quote

Bonjour goldyve,

+1 avec la remarque de Jules150.
La lecture de ta description de tes mesures et remarques m'a fait tout de suite penser à cette diode entre la borne droite du condo et la masse.
Attention à la mesure de cette diode HT : c'est un empilage de diodes en série (pour résister aux 12 KV de tension inverse) et donc, la mesure de la tension directe Vf dans le sens passant n'est pas de 0,7 volts, mais de l'ordre de 8 à 10 V. Donc la fonction "mesure diode" de ton multimètre ne convient pas, sauf si celui-ci possède une position "diode MW".
Si tu as une alim de labo, tu règles le courant max entre 100 et 150mA, et tu mesures la tension en direct, qui doit être entre 8 et 10 V. Ne pas faire trop longtemps cette mesure, car la diode chauffe vite (10V et 100mA, ça fait 1W).
Dans ton cas, elle doit être en court-circuit. Tu peux la remplacer par n'importe quelle diode HT de récupération de micro-ondes, au moins pour un essai de courte durée. Pour le définitif, il y a quand même l'intensité maximale à respecter. Voir les datas sur tes sites habituels (http://www.datasheetarchive.com/...).
J'ai encore un petit stock de ces diodes de récupération. Donne-moi la référence de ta diode, je peux regarder si j'ai le même modèle.
A+, André
______________
L'expérience, c'est ce qui permet de commettre de nouvelles erreurs en évitant les anciennes.


Back to top
goldyve
Amateur
Amateur

Offline

Joined: 13 Nov 2014
Posts: 241
Localisation: Yvelines
Masculin Scorpion (23oct-21nov)

PostPosted: Mon 13 Jan - 11:19 (2020)    Post subject: [Résolu] MICRO ONDES SAMSUNG CQ 138 T -G Reply with quote

Merci André !   Okay      Bonjour à tous


  en pj   croquis du transfo du condo /diode  et magnétron


  ce que je trouve bizarre au niveau du transfo  c'est les 155 Ω  mesurés entre la cosse où se branche le fusible vers le condo  ?


  les Ω marqués en vert ont été mesurés toutes cosses débranchées  ( sauf blanc et noir fins du transfo )


  il n'y a pas de Ω vers masse ailleurs


  la diode origine est marquée CL 04 -12A RG 112


  j'en ai une de récup HVR 1X   SK 6927....  ( non testée )


  Merci !


  @+
  Bernard




Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 05 Jan 2019
Posts: 1,031
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Mon 13 Jan - 13:08 (2020)    Post subject: [Résolu] MICRO ONDES SAMSUNG CQ 138 T -G Reply with quote

Bonjour à tous,


Goldyve,
Sert toi de la doc pour tester la diode …
Non rien de bizarre au niveau du transfo !
Regarde un exemple :



Cordialement Jules
______________
Ancien membre actif sur le forum téléservice.


Back to top
Andre01
Ingénieur
Ingénieur

Offline

Joined: 08 Nov 2014
Posts: 474
Localisation: Ain / Lyon
Masculin Cancer (21juin-23juil)

PostPosted: Mon 13 Jan - 15:10 (2020)    Post subject: [Résolu] MICRO ONDES SAMSUNG CQ 138 T -G Reply with quote

Bonjour Bernard,
Un défaut du magnétron pourrait aussi avoir l'effet destructeur sur le fusible HT (800mA - 5KV). Il faut, après avoir débranché les 2 fils qui l'alimente, mesurer la résistance entre l'une de ces 2 cosses et sa masse. Ça doit être l'infini... mais il faudrait faire la mesure sous la tension de fonctionnement (2 KV) ; pour ma part, je me contente d'une mesure avec mon mégohmmètre sous 1000 V. Je fais aussi la mesure d'isolement filament magnétron-masse en chauffant ce filament par un courant de l'ordre de 10 A sous les 3,3 V nominaux ; déjà vu un filament bien isolé à froid mais faisant contact avec la masse lorsqu'il chauffe.
Cependant, ça ne devrait normalement pas faire sauter le fusible THT à 800mA. En effet, dans cette boucle masse-transfo-fusible-condo diode ou magnétron-masse, le courant est limité par l'impédance du condo de 1µF (Z=1/C*2*pi*F=3180 ohms) et I=U/R=2100V/3180=660 mA < 800mA. Mais ces fusibles ont une tolérance assez importante.
Enfin, conseil important : les tensions qui se promènent dans cet espace sont mortelles (2100 V eff et 4000 V en pointe. Le système étant isolé du primaire, ton disjoncteur différentiel 30 mA ne te protège pas ! Donc, ne pas mettre les mains dans cette zone tant que le secteur n'est pas débranché, et bien décharger le condo vers la masse et entre ses 2 cosses après avoir retiré la prise secteur.
A+, André
______________
L'expérience, c'est ce qui permet de commettre de nouvelles erreurs en évitant les anciennes.


Back to top
goldyve
Amateur
Amateur

Offline

Joined: 13 Nov 2014
Posts: 241
Localisation: Yvelines
Masculin Scorpion (23oct-21nov)

PostPosted: Mon 13 Jan - 16:54 (2020)    Post subject: [Résolu] MICRO ONDES SAMSUNG CQ 138 T -G Reply with quote

 Merci André et Jules  Wink


  oui bien sûr je décharge le condo avec une pince à chaque fois  four débranché  ....sinon je ne serais peut être plus sur ce forum ... Laughing Crying or Very sad


  Pffff.....j'ai voulu rester la diode origine et celle récup


  avec 3 x piles plates 4,5 V en serie  mais sans ampoule 


  résultat en inversant anode/cathode = les 2 diodes ont fumé et chauffé ( stop ...)


  le magnétron = il y avait débranché env 1 Ω    et aucune des 2 cosses à la masse ( à froid...)


  avant test piles j'avais mis sur le four la récup HVR 1X  ( en espérant qu'elle était bonne )  = le fusible a sauté


  merci encore 
  @+..

 B
  


Back to top
goldyve
Amateur
Amateur

Offline

Joined: 13 Nov 2014
Posts: 241
Localisation: Yvelines
Masculin Scorpion (23oct-21nov)

PostPosted: Tue 14 Jan - 12:39 (2020)    Post subject: [Résolu] MICRO ONDES SAMSUNG CQ 138 T -G Reply with quote

  Bonjour à tous ! 


  j'ai commandé = des fusibles 800 mA   et diodes CL04-12A


  je tenterai avec diode neuve et fusible


  si cela ne marche pas = ce serait =
 le magnétron  ( couteux )


 ou le transfo ( couteux aussi )


  l'état de la plaque mica ne devrait pas être en cause ??


  le four datant de 2012 = il ne vaudra pas la peine d'être réparé ...  et servira en chaleur tournante


 @+
 Merci


 Bernard


 


Back to top
Andre01
Ingénieur
Ingénieur

Offline

Joined: 08 Nov 2014
Posts: 474
Localisation: Ain / Lyon
Masculin Cancer (21juin-23juil)

PostPosted: Tue 14 Jan - 21:39 (2020)    Post subject: [Résolu] MICRO ONDES SAMSUNG CQ 138 T -G Reply with quote

Bonsoir Bernard,
Quote:
avec 3 x piles plates 4,5 V en serie  mais sans ampoule

Pas étonnant que ça fume... Dans ton montage, le courant qui s'établit n'est limité que par les résistances internes des piles et de la diode. Et il peut dépasser allègrement les 450 mA max spécifié sur la datasheet de la diode. Et en plus, tu n'as pas monté en série un ampèremètre afin de connaitre ce courant de test.
Quote:
l'état de la plaque mica ne devrait pas être en cause ??

NON. Dans l'état montré par la photo, ce qui peut se produire ce sont des étincelles entre la plaque et la masse du four. Dans ce cas, arrêter immédiatement le four.

Par ailleurs, le fusible THT n'est pas indispensable pendant les essais ; ça évite de les griller par paquet de 10 !

Le problème se situe entre transfo, condo, diode et magnétron. Il faut donc tester chaque élément séparément en faisant quelques mesures.

Si tu me donnes ton e-mail en MP, je peux te transmettre un petit guide sur le dépannage des micro-ondes.

Je suis obligé d'arrêter cette discussion ce soir. On en reparle demain.
A+, André
______________
L'expérience, c'est ce qui permet de commettre de nouvelles erreurs en évitant les anciennes.


Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 05 Jan 2019
Posts: 1,031
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Tue 14 Jan - 22:15 (2020)    Post subject: [Résolu] MICRO ONDES SAMSUNG CQ 138 T -G Reply with quote

Bonsoir à tous,

André,
Regarde plus haut, j’ai mis un guide … en français.
Après je ne peux pas faire mieux.
Il sait aussi pourquoi le secondaire d'un transfo de micro-ondes est relié à la carcasse d'un coté.
Bonne soirée.

Cordialement
______________
Ancien membre actif sur le forum téléservice.


Back to top
goldyve
Amateur
Amateur

Offline

Joined: 13 Nov 2014
Posts: 241
Localisation: Yvelines
Masculin Scorpion (23oct-21nov)

PostPosted: Tue 14 Jan - 23:19 (2020)    Post subject: [Résolu] MICRO ONDES SAMSUNG CQ 138 T -G Reply with quote

Bonsoir et merci à vous deux


Oui je pensais en testant trop vite la diode que ça n'irait pas   
sans ampoule...sans voltmetre...


J'ai bien chargé et parcouru le guide de Jules


mais André je vais quand même t'envoyer mes coordonnées en MP ça peut servir...


Donc en attendant les diodes et fusibles début semaine prochaine


si je TESTE SANS FUSIBLE = soit fil en direct depuis la cosse du secondaire du transfo et le condo = ça risque...quoi ?


Le CONDO = mesuré débranché et déchargé au capacimetre = 1 µ F  = donc Ok


Le MAGNETRON = débranché non alimenté = entre cosses 0,9 ou 1 Ω env  au multimetre  ( c'est faible ce pourrait être un court circuit..?)


et pas de cosse à la masse


le TRANSFO = primaire 4 Ω entre cosses   secondaire = entre les 2 fils rouges 0,9 à 1 Ω ( c'est faible et pourrait être un court circuit ..? )
et cosse secondaire 155 Ω vers la masse ( débranchée )


la DIODE = la 2 ème en récup qui a fait sauter le fusible ( ? si c'est elle en cause ) était peut être hs


je peux aussi tester le fusible avec transfo et le condo   mais magnétron débranché  ??


Bonne soirée et encore merci Jules André et Serge


@+
Bernard


Back to top
goldyve
Amateur
Amateur

Offline

Joined: 13 Nov 2014
Posts: 241
Localisation: Yvelines
Masculin Scorpion (23oct-21nov)

PostPosted: Thu 23 Jan - 18:53 (2020)    Post subject: [Résolu] MICRO ONDES SAMSUNG CQ 138 T -G Reply with quote

Bonsoir à tous !  Confused


copie du message que j'ai envoyé à André afin que tous en profitent...


=
J'ai repris ce four aujourd'hui = d'abord testé avec = TRANSFO FUSIBLE NEUF CONDO DIODE NEUVE raccordés SAUF le Magnetron =
et le FUSIBLE ne saute plus !


donc le magnétron semblait en cause ( ? )    je l'ai déposé =  sur le " nez " c'est bleu irisé le treillis au lieu d'être bien doré clair est grisâtre
et la partie en face ( trou dans la tôle ) est noircie la peinture de ce conduit en tôle à chauffé


j'ai un magnetron de récup presque mêmes cotes  = SAMSUNG OM 75 S ( 31 ) qui lui est clair et entre le "nez" et sa carcasse le multimètre sonne


sur l'origine non


ref origine = SAMSUNG OM 75 P  ( 20 )  (de 2012)


d'après toi sont ils compatibles ?





===
qu'en pensez vous ?


photo des 2 magnétrons  origine à gauche et récup à droite


MERCI @+
Bernard




Back to top
Andre01
Ingénieur
Ingénieur

Offline

Joined: 08 Nov 2014
Posts: 474
Localisation: Ain / Lyon
Masculin Cancer (21juin-23juil)

PostPosted: Fri 24 Jan - 11:21 (2020)    Post subject: [Résolu] MICRO ONDES SAMSUNG CQ 138 T -G Reply with quote

Bonjour Bernard,
Si j'ai bien compris, à l'origine, magnétron = 0M75P(20). Proposition de remplacement avec 0M75S. Tous les deux de fabrication Samsung.
Electriquement, ils sont identiques, donc pas de problème de ce coté.
Mécaniquement, si la position des cosses de THT et l'orientation de l'ouverture de ventilation par rapport à l'axe de fixation des pattes sont les mêmes, pas de problème.
Tu peux donc le remplacer sans hésitation. Cependant, vérifie bien l'état des 2 aimants, en particulier qu'ils ne soient pas fissurés, et bien sûr l'état du capot de protection de l'antenne, et qu'il ne se détache pas en tirant dessus à la main (je t'envoie sur ton mail une photo d'un aimant fissuré).
Regarde aussi l'état du guide d'ondes du four (miroir à introduire avant de monter le magnétron) ; s'il y a des traces noires, essaye de les nettoyer.
Et bien sûr, fait ton premier essai en ayant retiré la plaque mica en attendant de la changer. Ton four peut fonctionner sans cette plaque à condition de ne pas mettre à cuire ou réchauffer des aliments pouvant dégager des vapeurs grasses.
Met aussi un ampèremètre en série avec l'alim secteur afin de surveiller l'intensité ; elle est de 1 à 2 A à l'enclenchement, puis monte à sa valeur nominale (entre 6 et 10 A selon puissance four) en 2 à 3 secondes. Si tu possèdes les deux, préfère un ampèremètre à aiguille au numérique.
A+, André
______________
L'expérience, c'est ce qui permet de commettre de nouvelles erreurs en évitant les anciennes.


Back to top
goldyve
Amateur
Amateur

Offline

Joined: 13 Nov 2014
Posts: 241
Localisation: Yvelines
Masculin Scorpion (23oct-21nov)

PostPosted: Fri 24 Jan - 20:29 (2020)    Post subject: [Résolu] MICRO ONDES SAMSUNG CQ 138 T -G Reply with quote

Bonsoir à tous  Smile


après essai le modèle recup  n'avait pas les ailettes dans le bon sens


après avoir ôté des fines particules métal dans l'antenne = l'original ne fait plus sauter le fusible mais ne chauffe rien


donc vu la date du four 2012  je cherche un magnetron récup /occase   type SAMSUNG OM 75 P (20)  


comme m'a dit André  les lettre P et (20 )  correspondent au type de montage


merci


bon week end


bernard


Back to top
goldyve
Amateur
Amateur

Offline

Joined: 13 Nov 2014
Posts: 241
Localisation: Yvelines
Masculin Scorpion (23oct-21nov)

PostPosted: Fri 31 Jan - 11:51 (2020)    Post subject: [Résolu] MICRO ONDES SAMSUNG CQ 138 T -G Reply with quote

Bonjour à tous !  Very Happy


  Résolu !  


  c'était bien le magnétron    j'ai trouvé sur ebay   (30 + 5 € port ) en occasion la même référence


  j'ai tout remonté = dont fusible neuf et diode neuve même référence....


  ET une plaque MICA neuve à découper sur ebay aussi ( 6 € )


  l'ampoule était hs = j'en avais une en récup


  nettoyé les fentes de prises d'air...


  et ça marche  !


  merci à tous pour vos conseils !!   Okay


  Bernard


  


Back to top
Display posts from previous:   
Post new topic   Reply to topic    depanntout Forum Index -> Dépannages Electroménagers -> Micro-ondes -> Samsung All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  

Portal | Index | Free forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group