Forum de dépannage TV LCD Plasma ordinateur électroménager videos informatique LED CRT PC moniteur imprimante voiture schemas divers panne vente échange Forum de dépannage TV LCD Plasma ordinateur électroménager videos informatique LED CRT PC moniteur imprimante voiture schemas divers panne vente échange Forum de dépannage TV LCD Plasma ordinateur électroménager videos informatique LED CRT PC moniteur imprimante voiture schemas divers panne vente échange
Revenir en haut
Aller en bas
depanntout Forum Index

depanntout
Forum de dépannage TV LCD Plasma ordinateur électroménager/ Troubleshooting Forum TV LCD Plasma computer home appliance

Register
depanntout Forum IndexFAQPortailSearchMemberlist Usergroups 
 ProfileProfile  Log in to check your private messagesLog in to check your private messages   Log inLog in 

Projecteur Epson EB-96W


 
Post new topic   Reply to topic    depanntout Forum Index -> Dépannages Vidéos -> Appareils vidéos -> Vidéoprojecteurs
Previous topic :: Next topic  
Author Message
Jojo
Apprenti
Apprenti

Offline

Joined: 22 Nov 2014
Posts: 34
Masculin

PostPosted: Sun 9 Feb - 14:43 (2020)    Post subject: Projecteur Epson EB-96W Reply with quote

Bonjour à tous,


je viens vers vous pour avoir un peu d'infos sur mon souci.


Je vous explique, j'ai un vidéoprojecteur EB-96W Epson alimenté en S-VHS pour certaines sources comme la télé et le lecteur DVD.


En lecture DVD (appareil Boulanger bas de gamme), l'image en S-VHS est bien, RAS; en mode télé (KDL 32EX 710), elle est en noir et blanc comme si un des fils du câble de liaison était coupé mais il et Ok, vérifié.


Si je branche un autre vidéoprojecteur (Epson EB-X7)à la place du EB-96W, l'image de la télé est bien en couleurs et idem pour le DVD.


Ce test dédouane tout souci de l'installation et fait penser que le problème vient du vidéoprojecteur.


Le signal S-*VHS du téléviseur est pris directement sur une Péritel.


Dans les menus de réglage du signal, je suis en auto mais si je change manuellement le signal, quel que soit le choix fait, j'ai l'image en noir et blanc sauf en Secam où là, ça bave à mort mais c'est normal vu le câblage non approprié.


Y a t il plusieurs types de codages S-VHS ou mon vidéoprojecteur est il fâché avec ma télé Sony Very Happy Question


Merci par avance


Back to top
Publicité






PostPosted: Sun 9 Feb - 14:43 (2020)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
Jojo
Apprenti
Apprenti

Offline

Joined: 22 Nov 2014
Posts: 34
Masculin

PostPosted: Wed 19 Feb - 18:41 (2020)    Post subject: Projecteur Epson EB-96W Reply with quote

Bonjour,



je vois que personne n'a d'idée!


Quelqu'un aurait il les schémas de ce projecteur que j'essaye de voir si je peux remédier à ce problème ?


Merci par avance.


Back to top
Display posts from previous:   
Post new topic   Reply to topic    depanntout Forum Index -> Dépannages Vidéos -> Appareils vidéos -> Vidéoprojecteurs All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  

Portal | Index | Free forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group