Forum de dépannage TV LCD Plasma ordinateur électroménager videos informatique LED CRT PC moniteur imprimante voiture schemas divers panne vente échange Forum de dépannage TV LCD Plasma ordinateur électroménager videos informatique LED CRT PC moniteur imprimante voiture schemas divers panne vente échange Forum de dépannage TV LCD Plasma ordinateur électroménager videos informatique LED CRT PC moniteur imprimante voiture schemas divers panne vente échange
Revenir en haut
Aller en bas
depanntout Forum Index

depanntout
Forum de dépannage TV LCD Plasma ordinateur électroménager/ Troubleshooting Forum TV LCD Plasma computer home appliance

Register
depanntout Forum IndexFAQPortailSearchMemberlist Usergroups 
 ProfileProfile  Log in to check your private messagesLog in to check your private messages   Log inLog in 

Samsung PS50P96FD ne s’allume plus du tout
Goto page: 1, 2  >

 
Post new topic   Reply to topic    depanntout Forum Index -> Dépannages TV -> TV Plasma -> Samsung
Previous topic :: Next topic  
Author Message
Ludofun
Débutant
Débutant

Offline

Joined: 17 Apr 2020
Posts: 21
Localisation: Boulogne sur mer
Masculin

PostPosted: Fri 17 Apr - 19:30 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

Bonjour,

Aurait il quelqu'un qui pourrait me conseiller sur la démarche à suivre concernant ma carte d'alimentation BN44-00175A qui serait endommagée sur mon plasma Samsung.

la TV ne s'allume pas du tout (pas de voyant allumé), la carte de diag a l'intérieur n'a pas de diode allumée non plus.

J'ai déjà changé les 4 condensateurs bombés mais cela n'a pas arrangé le problème.

La carte n'a pas l'air d'envoyer les valeurs attendues  même si elle siffle et donc prouve bien qu'un courant passe quelque part.

J'ai tenté de prendre les valeurs avec mon multimètre mais ça ne donne pas ce qu'il doit y avoir de marqué sur la carcasse (Vs 207/Va 67 de tête).

je suis pas très spécialiste mais depuis 2 jours j'apprends entre les vidéos et les forums mais ma carte n'est pas très répandue donc c'est encore plus compliqué...

une idée?


Back to top
Publicité






PostPosted: Fri 17 Apr - 19:30 (2020)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
fumerle
Amateur
Amateur

Offline

Joined: 09 Dec 2014
Posts: 156
Localisation: Paris
Masculin Verseau (20jan-19fev)

PostPosted: Sat 18 Apr - 10:43 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

bonjour



met une photo de ta carte d'alim recto /verso (voir tuto pour mettre une photo en ligne) (copier les lien http dan ton msg)



bon courage




Fumerle


Back to top
danjo
Ingénieur
Ingénieur

Offline

Joined: 01 May 2017
Posts: 856
Localisation: sud france
Masculin

PostPosted: Sat 18 Apr - 10:54 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

Bonjour,
commence par débrancher les connecteurs allant vers les cartes Y et X (les 2 cartes se trouvant à gauche et à droite de ta carte alim), puis mesure à nouveau ton VA et VS ainsi que le 5V standby dispo sur le connecteur du bas(allant vers la carte mère) .



______________
Bonne chance.
jo


Back to top
Ludofun
Débutant
Débutant

Offline

Joined: 17 Apr 2020
Posts: 21
Localisation: Boulogne sur mer
Masculin

PostPosted: Sat 18 Apr - 11:28 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

Bonjour,

Oui c’est bien cette carte...


Pour la petite histoire, les dernières heures de vies de la télé, avant qu’elle ne s’allume plus ni voyant ni rien, je forçais le démarrage à la prise de courant, elle cliquait mais ne démarrait pas de suite, et à force de débrancher et rebrancher, elle repartait, et au bout de 2 semaines, plus rien du tout...


Les 4 condensateurs bombés et changés étaient des 2200uF, et sur un autre site, on me dit de changer TOUS les condensateurs et même les gros avec leur protections au dessus (désolé je ne connais pas les termes du métier lol), est ce que vraiment cela pourrait être la cause? Et que tout lache comme ça... étonnant.


Alors en ayant débranché TOUS LES CONNECTEURS sauf l’alim : 
- points test Vs : 29 (au lieu de 202 sur la carcasse de la tv)
- point test Va : 0 (au lieu de 65)


Sur connecteur :
Cn810 / Cn809 : Vs : 28,6


Cn808 / Cn811 : Va : 0


Cn801 : 5,3V : 0 (elles sont même en dessous, -00,3) et PsOn : il se met 1.


Et le stby aussi a 1. (Il se met pas à 00 met à 1   . Écrit comme ça sur le multimètre)


La carte fait du bruit, grésillement lorsqu’elle est branchée sur l’alim mais rien ne passe... et les valeurs sont pas bonnes, il doit y avoir un élément qui fout le bazar là dedans... mais lequel?


Back to top
danjo
Ingénieur
Ingénieur

Offline

Joined: 01 May 2017
Posts: 856
Localisation: sud france
Masculin

PostPosted: Sat 18 Apr - 19:15 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

Ludofun wrote:
Bonjour,




Alors en ayant débranché TOUS LES CONNECTEURS sauf l’alim : 
- points test Vs : 29 (au lieu de 202 sur la carcasse de la tv)
- point test Va : 0 (au lieu de 65)





je ne t'ai pas dit de débrancher tous les connecteurs?? il faut laisser la carte mère branchée sinon ton alim ne peut démarrer et restera en standby !! D'ailleurs, quel est ta tension standby? 


Durant les dernières heures de vie de ton tv, la panne etait UNIQUEMENT LES 4 CONDENSATEURS DE 2200 !!!
______________
Bonne chance.
jo


Back to top
Ludofun
Débutant
Débutant

Offline

Joined: 17 Apr 2020
Posts: 21
Localisation: Boulogne sur mer
Masculin

PostPosted: Sat 18 Apr - 20:03 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

Oui j’ai cru comprendre mais le temps de recevoir les pièces, il faut bien avoir la télé pour les enfants qui confinent déjà difficilement lol


Non les mesures sont bien avec tous les connecteurs débranchés SAUF la carte mère, j’ai même essayé en enlevant tout, et les résultats sont les mêmes...


Pour le STBY, si c’est ça le 5v stby alors il est à 1  . (Sur le multimètre en V il y un 1 avec 3 espace et un point, pour qu’on se comprenne bien).


Pour info, il n’y a pas non plus de voyant (led) allume sur la carte diag, si jamais ça peut aider à diagnostiquer le problème...


Back to top
danjo
Ingénieur
Ingénieur

Offline

Joined: 01 May 2017
Posts: 856
Localisation: sud france
Masculin

PostPosted: Sun 19 Apr - 11:32 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

la partie standby sur ta carte alim est en "rade" mais cela va être compliqué au vue de tes connaissances en électronique ?
au niveau de ton multimetre, sur quel calibre es tu ?(si, par exemple, tu es sur un calibre trop petit cela va te donner l'affichage : 1--.)
chauffe les condos du standby et regarde si ta tension varie ?



______________
Bonne chance.
jo


Back to top
pappyserge
Administrateur
Administrateur

Offline

Joined: 23 Dec 2013
Posts: 19,244
Localisation: Paname
Masculin Sagittaire (22nov-21déc)

PostPosted: Sun 19 Apr - 11:44 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

Bonjour Ludofun

fumerle wrote:
bonjour
met une photo de ta carte d'alim recto /verso (voir tuto pour mettre une photo en ligne) (copier les lien http dan ton msg)
bon courage
Fumerle

Tutoriel ci-joint pour déposer une photo
http://www.depanntout.com/t216-Mettre-une-photo-sur-le-forum.htm
pappyserge
______________


Back to top
Ludofun
Débutant
Débutant

Offline

Joined: 17 Apr 2020
Posts: 21
Localisation: Boulogne sur mer
Masculin

PostPosted: Sun 19 Apr - 12:29 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

danjo wrote:
la partie standby sur ta carte alim est en "rade" mais cela va être compliqué au vue de tes connaissances en électronique ?
au niveau de ton multimetre, sur quel calibre es tu ?(si, par exemple, tu es sur un calibre trop petit cela va te donner l'affichage : 1--.)
chauffe les condos du standby et regarde si ta tension varie ?









Les 2 du bas, je les ai changé par des neufs en 16v (a l’origine ce sont des 10v), ils étaient bombés.
Mais les 2 à gauche sont plats donc je n’y ai pas touché de base, je vais essayer de les chauffer et vous dire ça.
Pour le multimètre, je le met en 200m ou 20m, les valeurs restent les mêmes pour le standby (sachant que c’est censé être du 5v, ça devrait pas changer quelque chose?).
Merci sincèrement encore pour votre temps et vos conseils Wink


Back to top
Ludofun
Débutant
Débutant

Offline

Joined: 17 Apr 2020
Posts: 21
Localisation: Boulogne sur mer
Masculin

PostPosted: Sun 19 Apr - 13:52 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

En me mettant sur 20, le stby est à 3.06 et le PsOn a 2.63


Le 12v a 0,30
Le 5,3 a 0,42
Le Vs a 0,03
Le Va à 0


Chauffé avec un sèche cheveux, les valeurs restent les mêmes...





Back to top
danjo
Ingénieur
Ingénieur

Offline

Joined: 01 May 2017
Posts: 856
Localisation: sud france
Masculin

PostPosted: Sun 19 Apr - 16:50 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

Ludofun wrote:
danjo wrote:




Pour le multimètre, je le met en 200m ou 20m, les valeurs restent les mêmes pour le standby (sachant que c’est censé être du 5v, ça devrait pas changer quelque chose?).
Merci sincèrement encore pour votre temps et vos conseils Wink


Mais bien sur que ça change quelque chose !!!!! Evil or Very Mad  Ton calibre (200mV ou 20mV) étant trop petit, ton multi n'affiche pas la valeur mesurée !!!!!
3V06 pour le standby c'est trop faible . Il faut travailler sur cette partie là .


ps: le PS_ON à 2V6 cela signifie que l'alim est en veille. Pour qu'elle démarre, la carte mère doit envoyer un niveau bas, c'est à dire 0 .
______________
Bonne chance.
jo


Back to top
Ludofun
Débutant
Débutant

Offline

Joined: 17 Apr 2020
Posts: 21
Localisation: Boulogne sur mer
Masculin

PostPosted: Sun 19 Apr - 18:08 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

Qu’est ce qu’il pourrait bien causer ce niveau si faible selon vous?


J’ai lu sur un autre forum étranger que cela pourrait être le sl432 qui serait peut être la cause de ce souci?


Back to top
danjo
Ingénieur
Ingénieur

Offline

Joined: 01 May 2017
Posts: 856
Localisation: sud france
Masculin

PostPosted: Mon 20 Apr - 11:23 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

Bonjour,
**as tu remplacé les 4 condos du circuit de veille ?
**refais les soudures du petit transfo.
**contrôle les transistors du circuit.





Avant d'aller plus loin, il serait bon de contrôler ton alim toute seule, déconnectée du reste du tv? Pour cela, il faut débrancher TOUS les connecteurs (sauf, bien sur, le 230V) , shunter le PS_ON 0 LA MASSE . A ce stade, si l'alim fonctionne, tu dois pouvoir mesurer le 5V3, le 18V et peut etre le 12V . 







UNE FOIS QUE CELA EST VALIDE, TU SHUNT LE VS_ON AU 5V3 ET LA TU DOIS POUVOIR MESURER TON VA ET VS .



______________
Bonne chance.
jo


Back to top
Ludofun
Débutant
Débutant

Offline

Joined: 17 Apr 2020
Posts: 21
Localisation: Boulogne sur mer
Masculin

PostPosted: Mon 20 Apr - 13:36 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

danjo wrote:
Bonjour,
**as tu remplacé les 4 condos du circuit de veille ?
**refais les soudures du petit transfo.
**contrôle les transistors du circuit.





Non, j’avais remplacé que les 2 bombés (les 2200)
Quand tu dis « petit transfo » tu parles de quel élément sur la photo? Le rectangle jaune?
Et pour le contrôle? Je dois prendre des mesures ou juste un contrôle visuel particulier?
Je voudrais pas faire de bêtise sur les mesures si jamais je dois les prendre lol





Back to top
Ludofun
Débutant
Débutant

Offline

Joined: 17 Apr 2020
Posts: 21
Localisation: Boulogne sur mer
Masculin

PostPosted: Mon 20 Apr - 15:24 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

Ludofun wrote:
danjo wrote:
Bonjour,
**as tu remplacé les 4 condos du circuit de veille ?
**refais les soudures du petit transfo.
**contrôle les transistors du circuit.





Non, j’avais remplacé que les 2 bombés (les 2200), les 2 autres étaient à droite de la carte...
Quand tu dis « petit transfo » tu parles de quel élément sur la photo? Le rectangle jaune?
Et pour le contrôle? Je dois prendre des mesures ou juste un contrôle visuel particulier?
Je voudrais pas faire de bêtise sur les mesures si jamais je dois les prendre lol









Back to top
danjo
Ingénieur
Ingénieur

Offline

Joined: 01 May 2017
Posts: 856
Localisation: sud france
Masculin

PostPosted: Mon 20 Apr - 17:08 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

Le controle des transistors se fait à l'aide de ton multimetre, en position diode (et hors tension bien entendu!!!!) . Mais je pense que tu devrais te documenter sur google AVANT pour savoir quelles sont les mesures que tu dois trouver : 0,6 entre base/collecteur ainsi que base/emetteur et l'infini entre collecteur/emetteur . Rolling Eyes Rolling Eyes
______________
Bonne chance.
jo


Back to top
Ludofun
Débutant
Débutant

Offline

Joined: 17 Apr 2020
Posts: 21
Localisation: Boulogne sur mer
Masculin

PostPosted: Mon 20 Apr - 17:45 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

danjo wrote:
Le controle des transistors se fait à l'aide de ton multimetre, en position diode (et hors tension bien entendu!!!!) . Mais je pense que tu devrais te documenter sur google AVANT pour savoir quelles sont les mesures que tu dois trouver : 0,6 entre base/collecteur ainsi que base/emetteur et l'infini entre collecteur/emetteur . Rolling Eyes Rolling Eyes


J’ai suivi ce tuto :
https://www.econologie.com/fichiers/partager3/13190520222fvBd8.pdf


J’ai des valeurs assez bizarre avant que ça revienne systématiquement sur 1. Et c’est sur tous comme sur l’exemple du 7815 (le plus gros d’entre eux).







Back to top
Ludofun
Débutant
Débutant

Offline

Joined: 17 Apr 2020
Posts: 21
Localisation: Boulogne sur mer
Masculin

PostPosted: Mon 20 Apr - 18:55 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

On est bien d’accord que ça c’est bon?
Car le Stby reste à 3,06 et sur le 5,3 il n’y a rien...
En mettant le multimètre sur 20 ou 200 V, ça reste à 00.




Back to top
danjo
Ingénieur
Ingénieur

Offline

Joined: 01 May 2017
Posts: 856
Localisation: sud france
Masculin

PostPosted: Tue 21 Apr - 10:43 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

Bonjour,
tu vas tester ton alim TOUTE SEULE sans aucun connecteur branché !
1* tu vas souder un fil sur PS_ON (l'autre extrémité du fil sera, pour l'instant, en attente).



2* tu vas brancher ton alim au 22OV (secteur), puis, au bout de 5 ou 6 secondes, tu vas mettre l'autre extrémité de ton fil(que tu viens de souder au ps_on) à la masse avec toujours ta carte allimentée !! A ce stade, tu dois entendre les relais de l'alim coller et tu peux mesurer ton 5V, 18V, ainsi que le VA à 63V .








3* une fois que cela est bon, tu shuntes le VS-ON au stanby ou au 5V (ce qui est le plus simple pour toi), toujours SANS DÉBRANCHER ton alim! faire très attention aux manipulations, ne pas faire de court circuit non désirés ! Si tout est ok, tu dois avoir ton VS à 207V.








ATTENTION: J'AI TRAVAILLER SUR UNE ALIM DE PLASMA QUI N'EST PAS EXACTEMENT LA MEME QUE LA TIENNE MAIS LE PRINCIPE RESTE LE MEME !!!
______________
Bonne chance.
jo


Back to top
Ludofun
Débutant
Débutant

Offline

Joined: 17 Apr 2020
Posts: 21
Localisation: Boulogne sur mer
Masculin

PostPosted: Tue 21 Apr - 11:29 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

Ok je vais faire ça ce midi et je reviens vers vous ensuite
Merci pour votre aide


Back to top
Ludofun
Débutant
Débutant

Offline

Joined: 17 Apr 2020
Posts: 21
Localisation: Boulogne sur mer
Masculin

PostPosted: Tue 21 Apr - 15:19 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

danjo wrote:
Bonjour,
tu vas tester ton alim TOUTE SEULE sans aucun connecteur branché !
1* tu vas souder un fil sur PS_ON (l'autre extrémité du fil sera, pour l'instant, en attente).



2* tu vas brancher ton alim au 22OV (secteur), puis, au bout de 5 ou 6 secondes, tu vas mettre l'autre extrémité de ton fil(que tu viens de souder au ps_on) à la masse avec toujours ta carte allimentée !! A ce stade, tu dois entendre les relais de l'alim coller et tu peux mesurer ton 5V, 18V, ainsi que le VA à 63V .








3* une fois que cela est bon, tu shuntes le VS-ON au stanby ou au 5V (ce qui est le plus simple pour toi), toujours SANS DÉBRANCHER ton alim! faire très attention aux manipulations, ne pas faire de court circuit non désirés ! Si tout est ok, tu dois avoir ton VS à 207V.








ATTENTION: J'AI TRAVAILLER SUR UNE ALIM DE PLASMA QUI N'EST PAS EXACTEMENT LA MEME QUE LA TIENNE MAIS LE PRINCIPE RESTE LE MEME !!!




Bon alors j’ai fait le premier comme demandé (fil sur PsOn, j’allume l’alim et je mets à la masse après 5 a 10sec)  mais il n’y a rien qui « décolle »... la taille du fil ne change rien? Car c’est du petit fil électrique propre mais récupéré sur une alimentation à pile...


Hormis le bruit du grésillement qui a changé suite au raccord, pas de click ou autre...


Les mesures donnent avec le multimètre à 20V
5,3V : 2,76
18V : 2,76
Va : 2,76
Tous pareil...


Après avoir shunté le VsOn au 5V (toujours en laissant l’autre fil comme tel et en reliant le 2ème pont)
Je suis à 2,36 en Vs


Donc pas bon... me*de..!


Back to top
danjo
Ingénieur
Ingénieur

Offline

Joined: 01 May 2017
Posts: 856
Localisation: sud france
Masculin

PostPosted: Tue 21 Apr - 17:03 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

Si tu es sur de ton coup et d'avoir tout bien fait correctement (les bons shunt, les bons calibres sur le multimetre, la bonne position sur celui ci V CONTINU et non pas ALTERNATIF, le cable noir du multi bien relié à la masse,..etc.) ALORS IL NE TE RESTE PLUS QU'A REMPLACER TON ALIM car celle ci présente plusieurs pannes : pb de standby = pb alim puissance . Sad Sad
______________
Bonne chance.
jo


Back to top
Ludofun
Débutant
Débutant

Offline

Joined: 17 Apr 2020
Posts: 21
Localisation: Boulogne sur mer
Masculin

PostPosted: Tue 21 Apr - 17:47 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

danjo wrote:
Si tu es sur de ton coup et d'avoir tout bien fait correctement (les bons shunt, les bons calibres sur le multimetre, la bonne position sur celui ci V CONTINU et non pas ALTERNATIF, le cable noir du multi bien relié à la masse,..etc.) ALORS IL NE TE RESTE PLUS QU'A REMPLACER TON ALIM car celle ci présente plusieurs pannes : pb de standby = pb alim puissance . Sad Sad


Pour le multimètre, je l’ai mis sur le V avec les 3 points... donc ça c’est le continu.
Ensuite j’ai il me semble, bien fait ce que tu m’as dit... 
les valeurs ont d’ailleurs changé par rapport à la première prise de valeur (sans fair les ponts), donc je pense avoir bien fait la chose hormis le fil qui est tout fin mais je je pense pas que cela change quelque chose?
Après je me souviens qu’il y a eu une odeur de cramé quand elle a lâché donc il doit y avoir quelque chose qui empêche de remonter au valeur initiale...
Et une carte comme ça pour trouver c’est pas facile sur le net 😓


Back to top
pappyserge
Administrateur
Administrateur

Offline

Joined: 23 Dec 2013
Posts: 19,244
Localisation: Paname
Masculin Sagittaire (22nov-21déc)

PostPosted: Tue 21 Apr - 18:04 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

Bonjour Ludofun
D'occasion
https://www.ebay.fr/itm/SAMSUNG-PS-50P96FD-BN44-00175A-POWER-SUPPLY-BOARD/2…
pappyserge
______________


Back to top
Ludofun
Débutant
Débutant

Offline

Joined: 17 Apr 2020
Posts: 21
Localisation: Boulogne sur mer
Masculin

PostPosted: Tue 21 Apr - 18:27 (2020)    Post subject: Samsung PS50P96FD ne s’allume plus du tout Reply with quote

pappyserge wrote:
Bonjour Ludofun
D'occasion
https://www.ebay.fr/itm/SAMSUNG-PS-50P96FD-BN44-00175A-POWER-SUPPLY-BOARD/2…
pappyserge


Bonjour Pappyserge
Merci pour votre aide, j’ai vu oui, mais j’ai assez peur de EBay et d’acheter une pièce qui ne résoudra pas le problème 😓
J’ai même vu ça mais pareil, je me méfie de tous ces sites et offres qui parfois sont des bonnes arnaques 😅


https://www.ebay.fr/itm/tkit50-Samsung-PS-50P96FD-BN44-00175A-dead-sby-powe…

Que faire?


Back to top
Display posts from previous:   
Post new topic   Reply to topic    depanntout Forum Index -> Dépannages TV -> TV Plasma -> Samsung All times are GMT + 2 Hours
Goto page: 1, 2  >
Page 1 of 2

 
Jump to:  

Portal | Index | Free forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group