Forum de dépannage TV LCD Plasma ordinateur électroménager videos informatique LED CRT PC moniteur imprimante voiture schemas divers panne vente échange Forum de dépannage TV LCD Plasma ordinateur électroménager videos informatique LED CRT PC moniteur imprimante voiture schemas divers panne vente échange Forum de dépannage TV LCD Plasma ordinateur électroménager videos informatique LED CRT PC moniteur imprimante voiture schemas divers panne vente échange
Revenir en haut
Aller en bas
depanntout Forum Index

depanntout
Forum de dépannage TV LCD Plasma ordinateur électroménager/ Troubleshooting Forum TV LCD Plasma computer home appliance

Register
depanntout Forum IndexFAQPortailSearchMemberlist Usergroups 
 ProfileProfile  Log in to check your private messagesLog in to check your private messages   Log inLog in 

Demande d'aide pour Samsung PS50B550T4WXXC


 
Post new topic   Reply to topic    depanntout Forum Index -> Dépannages TV -> TV Plasma -> Samsung
Previous topic :: Next topic  
Author Message
jlc
Nouveau venu
Nouveau venu

Offline

Joined: 26 Apr 2020
Posts: 5
Localisation: Allier
Masculin

PostPosted: Mon 27 Apr - 10:36 (2020)    Post subject: Demande d'aide pour Samsung PS50B550T4WXXC Reply with quote

Bonjour à vous,


Je fais appel à vous car mon téléviseur plasma est en panne depuis que la foudre est tombée dans ma maison.


Les informations:
Marque: Samsung
Modèle: PS50B550T4WXXC
Apparition de la panne: suite à la foudre qui est tombée chez moi, la TV était en marche à ce moment là
Description de la panne: Les relais cliquent sans arrêt au rythme de 2sec/5sec environ sur la carte BN44-00274B. La led du voyant marche est allumée. La TV ne s'allume pas.
Ce que j'ai fait: Démontage du panneau arrière, puis juste contrôle qu'il n'y ait pas de soudure sèche. Lorsque je débranche a carte mère de la carte alimentation plus de clic.


Merci par avance pour votre aide


JLC




Back to top
Publicité






PostPosted: Mon 27 Apr - 10:36 (2020)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 05 Jan 2019
Posts: 973
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Mon 27 Apr - 11:19 (2020)    Post subject: Demande d'aide pour Samsung PS50B550T4WXXC Reply with quote

Bonjour à tous,

JLC,

Une TV qui a pris la foudre c’est presque mort …
Tu peux déjà essayer ca :
1- rebranche l’alim avec la carte mère.
2- débranche sur la carte alim le connecteur de droite et celui du haut.
3- remet sous tension et mesure les tensions Va et Vs sur la carte alim.
Les valeurs sont inscrites sur l’étiquette blanche.

Tiens-nous informé.
Bon dépannage

Cordialement Jules
______________
Ancien membre actif sur le forum téléservice.


Back to top
danjo
Ingénieur
Ingénieur

Offline

Joined: 01 May 2017
Posts: 842
Localisation: sud france
Masculin

PostPosted: Mon 27 Apr - 11:22 (2020)    Post subject: Demande d'aide pour Samsung PS50B550T4WXXC Reply with quote

Bonjour,
commence par débrancher les 2 connecteurs allant aux cartes X et Y puis met en marche !!
Dis nous si ton alim clic encore et mesure les tensions d'alim : 5V,12V,VA,VS.



______________
Bonne chance.
jo


Back to top
jlc
Nouveau venu
Nouveau venu

Offline

Joined: 26 Apr 2020
Posts: 5
Localisation: Allier
Masculin

PostPosted: Mon 27 Apr - 11:54 (2020)    Post subject: Demande d'aide pour Samsung PS50B550T4WXXC Reply with quote

Bonjour,


Merci beaucoup pour vos réponses rapides.


Pour VA et VS, les tensions montent bien à 56V et 208V lorsque les relais collent, mais redescendent lors les relais décollent, du coup ces tensions font le yoyo.
Oui, les relais claquent toujours lorsque les deux connecteurs X et Y sont débranchés.


Pour mesurer les 5V et 12V, où dois-je les prendre?


Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 05 Jan 2019
Posts: 973
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Mon 27 Apr - 13:24 (2020)    Post subject: Demande d'aide pour Samsung PS50B550T4WXXC Reply with quote

Re JLC,

Ok pour tes mesures.
Pour le 5V et 12V (voir 15V) regarde sue le connecteur CN801.
Peu être un souci avec la carte mère …

Si le STB_5V est bon, tu peux tester ton alim seul de cette manière.



1- débranche tout sauf la prise secteur.
2- tu fais un pont (shunt) sur CN801 de PS-ON et la masse (GND).
3- tu alimente la carte et la tu dois avoir le D5V3 et 15V.
4- un second pont sur VS-ON et le STB_5V.
5- Va et VS doivent être présent.
Pour les ponts, a laissé en permanence.
Bien sur les relais ne doivent plus faire de yoyo.
Tiens-nous informé.

Cordialement Jules
______________
Ancien membre actif sur le forum téléservice.


Back to top
danjo
Ingénieur
Ingénieur

Offline

Joined: 01 May 2017
Posts: 842
Localisation: sud france
Masculin

PostPosted: Mon 27 Apr - 17:03 (2020)    Post subject: Demande d'aide pour Samsung PS50B550T4WXXC Reply with quote

jules150 wrote:



Si le STB_5V est bon, tu peux tester ton alim seul de cette manière.




1- débranche tout sauf la prise secteur.
2- tu fais un pont (shunt) sur CN801 de PS-ON et la masse (GND).
3- tu alimente la carte et la tu dois avoir le D5V3 et 15V.
4- un second pont sur VS-ON et le STB_5V.
5- Va et VS doivent être présent.
Pour les ponts, a laissé en permanence.
Bien sur les relais ne doivent plus faire de yoyo.
Tiens-nous informé.

Cordialement Jules



PETITE PRÉCISION : LE SHUNT ENTRE PS-ON ET LA MASSE EST A FAIRE APRES AVOIR ALIMENTE LA CARTE ALIM !!!(sinon ton relai ne collera JAMAIS)!
______________
Bonne chance.
jo


Back to top
jlc
Nouveau venu
Nouveau venu

Offline

Joined: 26 Apr 2020
Posts: 5
Localisation: Allier
Masculin

PostPosted: Mon 27 Apr - 17:10 (2020)    Post subject: Demande d'aide pour Samsung PS50B550T4WXXC Reply with quote

danjo wrote:
jules150 wrote:


Si le STB_5V est bon, tu peux tester ton alim seul de cette manière.




1- débranche tout sauf la prise secteur.
2- tu fais un pont (shunt) sur CN801 de PS-ON et la masse (GND).
3- tu alimente la carte et la tu dois avoir le D5V3 et 15V.
4- un second pont sur VS-ON et le STB_5V.
5- Va et VS doivent être présent.
Pour les ponts, a laissé en permanence.
Bien sur les relais ne doivent plus faire de yoyo.
Tiens-nous informé.

Cordialement Jules





PETITE PRÉCISION : LE SHUNT ENTRE PS-ON ET LA MASSE EST A FAIRE APRES AVOIR ALIMENTE LA CARTE ALIM !!!(sinon ton relai ne collera JAMAIS)!


Je viens de faire la manip en ce sens, lorsque je shunte les relais collent correctement.


Back to top
jlc
Nouveau venu
Nouveau venu

Offline

Joined: 26 Apr 2020
Posts: 5
Localisation: Allier
Masculin

PostPosted: Wed 29 Apr - 08:23 (2020)    Post subject: Demande d'aide pour Samsung PS50B550T4WXXC Reply with quote

Bonjour à tous,


Une idée pour la suite du diagnostic ?
Merci par avance pour votre aide.

jlc


Back to top
danjo
Ingénieur
Ingénieur

Offline

Joined: 01 May 2017
Posts: 842
Localisation: sud france
Masculin

PostPosted: Wed 29 Apr - 10:02 (2020)    Post subject: Demande d'aide pour Samsung PS50B550T4WXXC Reply with quote

Bonjour,
si avec les shunt ton relai ne fait plus le yoyo ET QUE TOUTES TES TENSIONS SONT CORRECTES ET STABLES, ton pb vient de la mainboard !!!


Mais attention , sur un appareil ayant pris la foudre, le diagnostic peut évoluer aprés remplacement de certaines pieces ??la seule chose dont tu es sur c'est que ton alim fonctionne !! Sad Sad
______________
Bonne chance.
jo


Back to top
jlc
Nouveau venu
Nouveau venu

Offline

Joined: 26 Apr 2020
Posts: 5
Localisation: Allier
Masculin

PostPosted: Thu 30 Apr - 10:03 (2020)    Post subject: Demande d'aide pour Samsung PS50B550T4WXXC Reply with quote

Bonjour,


Merci pour votre réponse. Je vais voir si je trouve une carte mère selon le prix 


Merci a tous pour votre aide.


jlc


Back to top
Display posts from previous:   
Post new topic   Reply to topic    depanntout Forum Index -> Dépannages TV -> TV Plasma -> Samsung All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  

Portal | Index | Free forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group