Forum de dépannage TV LCD Plasma ordinateur électroménager videos informatique LED CRT PC moniteur imprimante voiture schemas divers panne vente échange Forum de dépannage TV LCD Plasma ordinateur électroménager videos informatique LED CRT PC moniteur imprimante voiture schemas divers panne vente échange Forum de dépannage TV LCD Plasma ordinateur électroménager videos informatique LED CRT PC moniteur imprimante voiture schemas divers panne vente échange
Revenir en haut
Aller en bas
depanntout Forum Index

depanntout
Forum de dépannage TV LCD Plasma ordinateur électroménager/ Troubleshooting Forum TV LCD Plasma computer home appliance

Register
depanntout Forum IndexFAQPortailSearchMemberlist Usergroups 
 ProfileProfile  Log in to check your private messagesLog in to check your private messages   Log inLog in 

TV PHILIPS 43PUH4900/88
Goto page: 1, 2  >

 
Post new topic   Reply to topic    depanntout Forum Index -> Dépannages TV -> TV LCD-LED -> Philips
Previous topic :: Next topic  
Author Message
Bertrand83
Débutant
Débutant

Offline

Joined: 01 Mar 2016
Posts: 28
Localisation: Var
Masculin Lion (24juil-23aoû)

PostPosted: Fri 15 May - 17:07 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

Bonjour, j'ai récupéré un TV TV PHILIPS 43PUH4900/88 qui ne s'allume plus.

cette TV date de nov 2015 N° de série: FZ1A1548007206

Le bouton d'allumage est raccordé à la carte mère (pas à la carte d'alimentation, petits fils bleu et noir)
téléviseur branché, quand j'actionne le bouton Marche la sortie optique (digital audio)s'allume, la télécommande n'agit sur rien, pas de rétroéclairage.



Voici une vue de l'arrière:



Vue de la carte Alim:





Le connecteur d'alim:



Les tensions carte mère débranchée:



Les tensions carte mère connectée :



Merci de votre aide.


Last edited by Bertrand83 on Fri 15 May - 20:00 (2020); edited 2 times in total
Back to top
Publicité






PostPosted: Fri 15 May - 17:07 (2020)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
pappyserge
Administrateur
Administrateur

Online

Joined: 23 Dec 2013
Posts: 19,072
Localisation: Paname
Masculin Sagittaire (22nov-21déc)

PostPosted: Fri 15 May - 18:49 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

Bonjour Bertrand
Avec de la récup, c'est pas évident sans savoir comment est venue la panne.
La carte d'alim est en panne.
Tu dois avoir 3,5v/5v sur le connecteur alim/carte mère ""Débranché"" (broches 15 et 16)
pappyserge
______________


Back to top
Bertrand83
Débutant
Débutant

Offline

Joined: 01 Mar 2016
Posts: 28
Localisation: Var
Masculin Lion (24juil-23aoû)

PostPosted: Fri 15 May - 19:27 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

Merci pappyserge !
Une petite précision STP : On doit trouver 3.5V entre les bornes 15 et 16 ou entre la masse et 15 ou 16 ?
Si je lis bien le PCB: 15 et 16 sont les fils brun et gris ?


Back to top
pappyserge
Administrateur
Administrateur

Online

Joined: 23 Dec 2013
Posts: 19,072
Localisation: Paname
Masculin Sagittaire (22nov-21déc)

PostPosted: Fri 15 May - 19:35 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

Bertrand
Entre GND (masse) et 15 puis entre GND (masse) et 16 (connecteur débranché)
GND = masse
pappyserge
______________


Back to top
Bertrand83
Débutant
Débutant

Offline

Joined: 01 Mar 2016
Posts: 28
Localisation: Var
Masculin Lion (24juil-23aoû)

PostPosted: Fri 15 May - 19:42 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

Okay MERCI ! Je revérifie mais je crois bien que c'est HS j'avais 0 sur le gris et pareil sur le brun.

Back to top
pappyserge
Administrateur
Administrateur

Online

Joined: 23 Dec 2013
Posts: 19,072
Localisation: Paname
Masculin Sagittaire (22nov-21déc)

PostPosted: Fri 15 May - 19:58 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

Bertrand
Bon, déjà l'alim HS.
Reste à savoir si la carte mère est OK ??
pappyserge
______________


Back to top
Bertrand83
Débutant
Débutant

Offline

Joined: 01 Mar 2016
Posts: 28
Localisation: Var
Masculin Lion (24juil-23aoû)

PostPosted: Fri 15 May - 20:04 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

On peut l'espérer, c'est arrivé comme ça un jour ma mère n'a pas pu l'allumer, J'ai trouvé une alim sur ebay pour 50 balles, je te tiens au courant si ça redémarre.
Merci encore.


Back to top
pappyserge
Administrateur
Administrateur

Online

Joined: 23 Dec 2013
Posts: 19,072
Localisation: Paname
Masculin Sagittaire (22nov-21déc)

PostPosted: Fri 15 May - 20:06 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

Bertrand
OK, c'est le TV de ta maman, pas de problème alors.
Je pensais récupérée dans la rue ou autre.
pappyserge
______________


Back to top
Bertrand83
Débutant
Débutant

Offline

Joined: 01 Mar 2016
Posts: 28
Localisation: Var
Masculin Lion (24juil-23aoû)

PostPosted: Mon 15 Jun - 15:20 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

Salut ! C'est le retour !
Bon pas de bol, la première carte d'alim commandée sur Ebay, le gars ne l'a jamais envoyée, Ebay m'a remboursé et j'en ai commandée une autre. mais ça me fait pareil. penses tu que cette carte est HS elle aussi? Ça m'étonne un peu car le gars l'annonce comme pièce démontée sur TV avec écran cassé.
https://www.ebay.fr/itm/TPV-715G667-P02-001-002H/114232045182?ssPageName=ST…


Back to top
pappyserge
Administrateur
Administrateur

Online

Joined: 23 Dec 2013
Posts: 19,072
Localisation: Paname
Masculin Sagittaire (22nov-21déc)

PostPosted: Mon 15 Jun - 16:25 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

Bonjour Bertrand
C'est pas normal 2 cartes idem.
Tu es sur de ne pas voir une tension standby connecteur débranché ?
Logiquement les tensions sont notées sur la carte à coté du connecteur.
Peut-être que le schéma ne correspond pas à ton alim ?


pappyserge
______________


Back to top
Bertrand83
Débutant
Débutant

Offline

Joined: 01 Mar 2016
Posts: 28
Localisation: Var
Masculin Lion (24juil-23aoû)

PostPosted: Mon 15 Jun - 17:20 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

Les tensions ne sont pas indiquées :


Back to top
pappyserge
Administrateur
Administrateur

Online

Joined: 23 Dec 2013
Posts: 19,072
Localisation: Paname
Masculin Sagittaire (22nov-21déc)

PostPosted: Mon 15 Jun - 17:28 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

Bertrand
Ah oui, c'est à l'envers
Essaye ces tension
Broches 1 et 2 pour le standby (entre GND et 1) (entre GND et 2)



pappyserge
______________


Back to top
Bertrand83
Débutant
Débutant

Offline

Joined: 01 Mar 2016
Posts: 28
Localisation: Var
Masculin Lion (24juil-23aoû)

PostPosted: Mon 15 Jun - 17:44 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

J'ai 3.7V entre Gnd-1 et pareil Gnd-2,   0V sur toutes les autres pins connecteur CM débranché

Back to top
pappyserge
Administrateur
Administrateur

Online

Joined: 23 Dec 2013
Posts: 19,072
Localisation: Paname
Masculin Sagittaire (22nov-21déc)

PostPosted: Mon 15 Jun - 20:35 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

Bonsoir Bertrand
Shunte le 3,7v avec PS-ON tu dois avoir le 12v
pappyserge
______________


Back to top
Bertrand83
Débutant
Débutant

Offline

Joined: 01 Mar 2016
Posts: 28
Localisation: Var
Masculin Lion (24juil-23aoû)

PostPosted: Mon 15 Jun - 20:45 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

C'est OK pour le 12V sur les 6 pins.

Back to top
pappyserge
Administrateur
Administrateur

Online

Joined: 23 Dec 2013
Posts: 19,072
Localisation: Paname
Masculin Sagittaire (22nov-21déc)

PostPosted: Mon 15 Jun - 21:01 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

Bertrand
Tu laisses le shunte 3,7v à PS-ON
Tu ajoute un deuxième shunte 3,7v à BL-O/F
Tu dois avoir toutes les tensions et le rétroéclairage de la dalle.
pappyserge
______________


Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 05 Jan 2019
Posts: 1,030
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Mon 15 Jun - 21:19 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

Bonsoir Pappyserge et Bertrand,


Oui 2 options avec ces connecteurs CN9302 et 9303.
Si tu as le 12V, le STBY de 3,7V a du passer à 5V ?
Bon dépannage.


Cordialement Jules
______________
Ancien membre actif sur le forum téléservice.


Back to top
Bertrand83
Débutant
Débutant

Offline

Joined: 01 Mar 2016
Posts: 28
Localisation: Var
Masculin Lion (24juil-23aoû)

PostPosted: Mon 15 Jun - 21:20 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

les 12V restent mais j'ai pas de rétroéclairage. Pas de passage à 5V non plus.

Back to top
pappyserge
Administrateur
Administrateur

Online

Joined: 23 Dec 2013
Posts: 19,072
Localisation: Paname
Masculin Sagittaire (22nov-21déc)

PostPosted: Mon 15 Jun - 21:40 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

Bonsoir Bertrand et Jules
Je pense que c'est un problème de LED

Jules avec 2 alim le même problème.
A moins d'envoyer du 5v sur l'alim, sur PS-ON et BL-O/F ??
pappyserge
______________


Back to top
Bertrand83
Débutant
Débutant

Offline

Joined: 01 Mar 2016
Posts: 28
Localisation: Var
Masculin Lion (24juil-23aoû)

PostPosted: Mon 15 Jun - 21:58 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

et y'a moyen de tester si le jus arrive aux LED ?
Merci à vous 2, j'essaierais de voir si le jus arrivent aux LED demain.


Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 05 Jan 2019
Posts: 1,030
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Mon 15 Jun - 22:09 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

Re Pappyserge et Bertrand,


pappyserge wrote:
Bonsoir Bertrand
Shunte le 3,7v avec PS-ON tu dois avoir le 12v
pappyserge





Et ca fonctionne.
Voilà pourquoi je pensais que la tension monte à 5V :



Quand tu shunt BL O/F, voir la tension  sur les condo :



Bonne soirée.
Cordialement Jules
______________
Ancien membre actif sur le forum téléservice.


Back to top
Bertrand83
Débutant
Débutant

Offline

Joined: 01 Mar 2016
Posts: 28
Localisation: Var
Masculin Lion (24juil-23aoû)

PostPosted: Mon 15 Jun - 22:13 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

OK merci je vais voir ça.

Back to top
danjo
Ingénieur
Ingénieur

Offline

Joined: 01 May 2017
Posts: 845
Localisation: sud france
Masculin

PostPosted: Tue 16 Jun - 18:38 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

pappyserge wrote:
Bonsoir Bertrand et Jules
Je pense que c'est un problème de LED





Bonjour à tous,
un pb de led n'explique pas pourquoi tu n'as pas de changement d'état sur la ligne PS ON ?? A mon avis, tu as un pb avec la carte mère !! Sad  
______________
Bonne chance.
jo


Back to top
pappyserge
Administrateur
Administrateur

Online

Joined: 23 Dec 2013
Posts: 19,072
Localisation: Paname
Masculin Sagittaire (22nov-21déc)

PostPosted: Tue 16 Jun - 18:43 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

Bonjour Joël
Tu as peut-être raison.
Mais pourquoi que c'est pas bon en forçant l'alim à démarrer ?
serge
______________


Back to top
Bertrand83
Débutant
Débutant

Offline

Joined: 01 Mar 2016
Posts: 28
Localisation: Var
Masculin Lion (24juil-23aoû)

PostPosted: Tue 16 Jun - 18:56 (2020)    Post subject: TV PHILIPS 43PUH4900/88 Reply with quote

Salut ! J'ai regardé les tensions en sortie du connecteur rétroéclairage


 j'ai +24V entre la masse et les pins : 1 et 12 et 0V entre la masse et les autres pins


Back to top
Display posts from previous:   
Post new topic   Reply to topic    depanntout Forum Index -> Dépannages TV -> TV LCD-LED -> Philips All times are GMT + 2 Hours
Goto page: 1, 2  >
Page 1 of 2

 
Jump to:  

Portal | Index | Free forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group