Forum de dépannage TV LCD Plasma ordinateur électroménager videos informatique LED CRT PC moniteur imprimante voiture schemas divers panne vente échange Forum de dépannage TV LCD Plasma ordinateur électroménager videos informatique LED CRT PC moniteur imprimante voiture schemas divers panne vente échange Forum de dépannage TV LCD Plasma ordinateur électroménager videos informatique LED CRT PC moniteur imprimante voiture schemas divers panne vente échange
Revenir en haut
Aller en bas
depanntout Forum Index

depanntout
Forum de dépannage TV LCD Plasma ordinateur électroménager/ Troubleshooting Forum TV LCD Plasma computer home appliance

Register
depanntout Forum IndexFAQPortailSearchMemberlist Usergroups 
 ProfileProfile  Log in to check your private messagesLog in to check your private messages   Log inLog in 

Plasma Samsung PS-42P4A
Goto page: 1, 2  >

 
Post new topic   Reply to topic    depanntout Forum Index -> Dépannages TV -> TV Plasma -> Samsung
Previous topic :: Next topic  
Author Message
denis
Apprenti
Apprenti

Offline

Joined: 14 Mar 2016
Posts: 48
Localisation: rouziers
Masculin

PostPosted: Mon 12 Oct - 15:44 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote

Bonjour messieurs dames,
Je viens vers vous pour une aide de dépannage sur ce TV Samsung qui n'est pas de la première jeunesse.
A l'origine, j'avais des condensateurs gonflés, une fois changés, j'ai eu du son au démarrage puis plus rien. J'ai réussi a la faire démarrer trois fois au sèche cheveux. Puis plus rien. 
Nous avons trouvé avec du mal et beaucoup de délai une alimentation que j'ai installé. Les deux relais s'enclenchent bien, j'ai la petite musique de démarrage mais c'est tout. Pas d'eclairage, pas d'écran, le voyant clignote autre fois puis s'éteindre. Le TV se remet en veille au bout de 5 mn environ.
Les tensions au gros connecteur blanc ne sont pas correctent. VS=1.2V  VA=0.5 VCC=5.2
Merci de m' indiquer comment procéder pour tenter de dépanner cet appareil.
Cordialement.
Denis


Back to top
Publicité






PostPosted: Mon 12 Oct - 15:44 (2020)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 05 Jan 2019
Posts: 1,138
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Mon 12 Oct - 20:28 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote

Bonsoir Denis,


Vérifie déjà si les tensions VS et VA (valeurs sur étiquette collé a la dalle) remonte en débranchant le connecteur X1 puis X2 (rouge).



Tu peux aussi nous mettre des photos.
Tiens-nous formé.


Cordialement Jules
______________
Ancien membre actif sur le forum téléservice.


Back to top
denis
Apprenti
Apprenti

Offline

Joined: 14 Mar 2016
Posts: 48
Localisation: rouziers
Masculin

PostPosted: Mon 12 Oct - 21:53 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote

Bonsoir Jules
Merci pour cette réponse avec un schéma on ne peut plus clair.
Je vérifie cela des que que possible.
J'étais certain d'avoir posté des photos?
Je repose.
Cordialement
Denis




Back to top
denis
Apprenti
Apprenti

Offline

Joined: 14 Mar 2016
Posts: 48
Localisation: rouziers
Masculin

PostPosted: Tue 13 Oct - 11:07 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote

Bonjour Jules
Essai effectué, aucune tension sur les bornes.
Que dois je faire.
Merci de ta réponse
Cordialement.
Denis


Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 05 Jan 2019
Posts: 1,138
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Tue 13 Oct - 20:41 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote

Bonsoir Denis,

Merci pour les photos.

Tu as donc déconnecté la carte Y puis la carte X et …
"aucune tension sur les bornes." Les tensions VS et VA sont absentes sur le connecteur de l’alim ???
Les deux relais s'enclenchent bien ???

Cordialement Jules
______________
Ancien membre actif sur le forum téléservice.


Back to top
denis
Apprenti
Apprenti

Offline

Joined: 14 Mar 2016
Posts: 48
Localisation: rouziers
Masculin

PostPosted: Tue 13 Oct - 21:54 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote

Bonsoir
J'ai suivi les conseils a la lettre, effectivement, aucune tension en débranchant x1 puis x2 . les 2 relais se collent bien.
En ne débranchant pas je mesure 1.3v en VS et 0.5v en VA . Tensions qui tombe a 0 v puis remontent et ainsi de suite.
Merci pour la suite.
Cordialement et bonne nuit.
Denis


Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 05 Jan 2019
Posts: 1,138
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Wed 14 Oct - 12:20 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote

Bonjour Denis,

OK, sauf erreur ton alim est une BN96-01089A et pas de schéma.

En principe l’alim démarre en 2 séquences :
1- Pour sortir de la veille, la commande (carte Main) PS_ON est a 0V permet d’avoir VA, 12V, 5V …
2- La commande (carte Logic) VS_ON est a 5V, la tension VS doit apparaitre pour la carte Y.
Vérifie ses 2 commandes sur connecteurs de l’alim …
Si OK, je pense que l’alim a un souci.
Attends aussi d’autres avis.

Cordialement Jules
______________
Ancien membre actif sur le forum téléservice.


Back to top
denis
Apprenti
Apprenti

Offline

Joined: 14 Mar 2016
Posts: 48
Localisation: rouziers
Masculin

PostPosted: Thu 15 Oct - 18:36 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote

Bonsoir Jules
Il n'y a pas les repères dont tu parles, c'est pourquoi je te mets en pièces jointes des photos qui indiquent les emplacements et les tensions relevées quand le TV est allumé donc relais enclenchés.
Merci de ton aide.
Cordialement.
Denis


Back to top
denis
Apprenti
Apprenti

Offline

Joined: 14 Mar 2016
Posts: 48
Localisation: rouziers
Masculin

PostPosted: Thu 15 Oct - 18:39 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote





Back to top
denis
Apprenti
Apprenti

Offline

Joined: 14 Mar 2016
Posts: 48
Localisation: rouziers
Masculin

PostPosted: Thu 15 Oct - 18:52 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote




Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 05 Jan 2019
Posts: 1,138
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Thu 15 Oct - 20:19 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote

Bonsoir Denis,

Donc s’est bien une BN96-01089A.
Le TV date de 2004.
Tu dis aussi changé de carte d’alim ?

Oui en effet se sont des repères d’autres alims Samsung.
Merci pour les photos.

Fait le même relevé, TV en veille, la seule tension devrait être le STD.5V.
Pour la première commande, elle vient sur CN801 ou 802 (THEM.D ?).
La seconde arrive sur CN804, je pense que VS_ON = VSA.GO (a voir).
Bonne soirée.

Cordialement Jules
______________
Ancien membre actif sur le forum téléservice.


Back to top
denis
Apprenti
Apprenti

Offline

Joined: 14 Mar 2016
Posts: 48
Localisation: rouziers
Masculin

PostPosted: Sat 17 Oct - 09:58 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote

Bonjour Jules et merci pour ta patience,
La carte est bien une BN-01089A, celle- ci a été remplacée par mes soins. J'avais essayé de dépanner celle d'origine sans succès malgré quelques allumages au sèche cheveux. La nouvelle carte vient d'un fournisseur Turc qui certifie son bon fonctionnement ???


Les valeurs que j'ai relevé TV en veille: 
A6V=0,4V
VT = 11,3Vdes la mise en tension puis descend
D6V = 0,4V
STD.5V = 5V
THEM.D = 3,5V
VPR2 = 3,5V
VSA.GO = 3,3V a l'allumage puis descend a 0 puis reprend 3,3 puis descend a 0 et ainsi de suite.
Au branchement en veille toutes les autres tensions sont a 0


Quand j'ai réussi a la faire demarrer, elle fonctionnait correctement.


Merci encore pour ton aide éclairée
Salutations.
Denis
                                               


Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 05 Jan 2019
Posts: 1,138
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Sat 17 Oct - 12:31 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote

Bonjour Denis,

Merci pour les compliments ...
Merci pour tes relevés.

Tu dis : "Quand j'ai réussi a la faire demarrer, elle fonctionnait correctement."
Donc on est bien d’accord, le problème est sur la carte d’alim ???
Si pas fait, contrôle aussi les 4 ou 5 fusibles cylindriques noir.
Je vais de mon coté voir si je trouve un schéma ou des infos …
Peu tu mettre 2 photos HD de l’alim rétro-verso … merci
Attends d’autres avis.

Cordialement Jules
______________
Ancien membre actif sur le forum téléservice.


Back to top
denis
Apprenti
Apprenti

Offline

Joined: 14 Mar 2016
Posts: 48
Localisation: rouziers
Masculin

PostPosted: Wed 21 Oct - 09:29 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote

Bonjour Jules
Je viens de vérifier les 4 fusibles ( que j'ai découverts) il y en a un qui n'est pas passant le F601
Je peux le changer avec celui de la carte d'origine s'il es correct?
Je joins des photos de la carte alim.
Dis moi si c'est OK.
Merci




Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 05 Jan 2019
Posts: 1,138
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Wed 21 Oct - 12:18 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote

Bonjour Denis,


Il semble que personne n’a le schéma …
Merci pour les photos, mais difficile de voir …


OK pour le fusible F601, mais il est de quelle valeur  et donne l’emplacement ?
Oui si OK récupère sur l’autre carte.
Si tu fais un essai, laisse déconnecté la carte Y puis la carte X.


J’ai trouvé une photo sur le net (voir s’il en a 5) :



Cordialement Jules
______________
Ancien membre actif sur le forum téléservice.


Back to top
pappyserge
Administrateur
Administrateur

Online

Joined: 23 Dec 2013
Posts: 19,262
Localisation: Paname
Masculin Sagittaire (22nov-21déc)

PostPosted: Wed 21 Oct - 12:43 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote

Bonjour Jules et Denis
Voir si le schéma correspond à peu près
https://www.cjoint.com/c/JJvlPSpErty

BN96-01089A


BN96-01464A


pappyserge
______________


Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 05 Jan 2019
Posts: 1,138
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Wed 21 Oct - 13:10 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote

Bonjour Pappyserge,

Merci pour le BN96-01464A.
J’ai le BN96-01217A, mais rien à voir.
Je vais étudier le schéma.

Cordialement Jules
______________
Ancien membre actif sur le forum téléservice.


Back to top
denis
Apprenti
Apprenti

Offline

Joined: 14 Mar 2016
Posts: 48
Localisation: rouziers
Masculin

PostPosted: Wed 21 Oct - 17:36 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote

Bonsoir Papyserge et Jules
Le fusible HS est le plus haut sur la carte, il y en a 2 cote a cote c'est celui du haut, valeur T5A 250V
J'ai malheureusement cassé celui de la carte d'origine, il tenait trop sur la carte et en tirant le haut c'est détaché et la silice ( peut être) est tombée. J'ai donc remplacé par un autre mais il est noté T3,15A
Quand je mets la prise secteur et la carte Y debranchee les 2 relais s'enclechent. Le voyant est rouge. Si je mets en route, j'ai la musique, le voyant clignote 4 fois comme avant, mais rie de plus. Si je de branche en plus la carte X il ne se passe rien.
Que devrai je constater?
Merci encore pour votre aide.
Cordialement.
Denis


Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 05 Jan 2019
Posts: 1,138
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Wed 21 Oct - 18:52 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote

Re Denis,

Déjà on ne met un fusible de 3,15A à la place d’un 5A.
Si c’est ce que je pense le 5A est sur le B+ pour VS et les 4 autres sont des 3,15A.

Alors pour tes tests …
Il ne semble avoir dit : Si tu fais un essai, laisse déconnecter la carte …

Que devrai je constater?
Et bien constater la présence des tensions VA et VS.
F601 est toujours OK ?

Cordialement Jules
______________
Ancien membre actif sur le forum téléservice.


Back to top
denis
Apprenti
Apprenti

Offline

Joined: 14 Mar 2016
Posts: 48
Localisation: rouziers
Masculin

PostPosted: Wed 21 Oct - 19:42 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote

Jules, désolé , je suis allé trop vite, après ma bêtise, j'ai pris un 3,15 car il n'y a pas d'autre 5 . Il y a un 1A parmi les 4 autres.
Dès que possible je vérifie le fusible et ferai le relevé des tensions.
Je te donne les résultats quand ce sera fait.
Bonne soirée.
Cordialement.
Denis


Back to top
denis
Apprenti
Apprenti

Offline

Joined: 14 Mar 2016
Posts: 48
Localisation: rouziers
Masculin

PostPosted: Thu 22 Oct - 14:56 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote

Bonjour Jules
Mesures faites, tensions 0V sur VS et VA en veille ou allumé avec Y ou X débranché .
Est ce cela que tu souhaitais?


Cordialement.
Denis


Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 05 Jan 2019
Posts: 1,138
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Thu 22 Oct - 17:48 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote

Bonjour Denis,

TV en veille tu as uniquement le STB.5V.
Les tensions VS et VA sont présentes au démarrage si tout est OK.

Et pour le fusible ???

Cordialement Jules
______________
Ancien membre actif sur le forum téléservice.


Back to top
denis
Apprenti
Apprenti

Offline

Joined: 14 Mar 2016
Posts: 48
Localisation: rouziers
Masculin

PostPosted: Thu 22 Oct - 18:28 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote

Bonsoir Jules
Quel niais je fais, j'ai oublié de te dire que le fusible est OK
Les tensions sont identiques au message  45
Carte Y branchée ou pas le std est a 5V
Au démarrage vs monte a1,3v puis chute a 0 et ainsi de suite
VA est a 0,5
Je m'y perd un peu dans toutes ces manips.
Que peut on déduire de cela?
Merci de ta patience.
Cordialement
Denis


Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 05 Jan 2019
Posts: 1,138
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Thu 22 Oct - 20:10 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote

Re Denis,

Le fusible de 5A qui a cramé m’inquiète un peu mais bon …

J’ai reçu des infos pour forcer l’alim :
1- Ne branche plus les carte Y et Z.
2- Tu mesures uniquement les tensions VA et VS sur le connecteur.
3- Débranche le connecteur CN804.
4- Il faut relier (shunter) en 2 temps d’abord VCE_GO à la masse (GND) est laissé, puis VSA_GO également sur GND.
5- Le top s’est de faire ça avec 2 inters + fils et souder coté pistes (a toi de voir).
6- Met le secteur (230V) pour les essais.

Prend ton temps et tu relis bien les étapes de mon message.
Si après ça rien de concluant, il va falloir arrêter l’acharnement sur ce vieux …

Cordialement Jules
______________
Ancien membre actif sur le forum téléservice.


Back to top
denis
Apprenti
Apprenti

Offline

Joined: 14 Mar 2016
Posts: 48
Localisation: rouziers
Masculin

PostPosted: Fri 23 Oct - 17:32 (2020)    Post subject: Plasma Samsung PS-42P4A Reply with quote

Bonsoir Jules
Merci pour ces dernières manips a effectuer, je trouve normal d'arrêter les recherches sur cet appareil ancien.
Si je reprends.
Je ne sais pas a quel moment le fusible a claqué, peut être était il comme cela a la réception.
Si j'ai bien compris, je ne branche pas la carte Y (CN22).    Ni la carte Z (laquelle est ce? Main ou Logic)
Je mesure les tensions VA et VS a quel moment ? Au branchement secteur ou a l'allumage?
Puis je débranche le CN804
Je fais un 1er shunt entre VCE_GO et GND est laissé ? Est ce a dire shunter, mettre le 230 et mesurer VA et VS?
Puis shunt entre VSA_GO et GND , mettre le 230 et mesurer VA et VS


Sont ce les bonnes manips.
Merci encore pour ta patience.
Cordialement.
Denis


Back to top
Display posts from previous:   
Post new topic   Reply to topic    depanntout Forum Index -> Dépannages TV -> TV Plasma -> Samsung All times are GMT + 1 Hour
Goto page: 1, 2  >
Page 1 of 2

 
Jump to:  

Portal | Index | Free forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group